[Solved] LaunchPad "Can't connect." Error (1-0) FIXED! Try this!

Discussion in 'Player Support' started by Ghostlight, Dec 8, 2012.

  1. Ghostlight

    Hey! SOE seems to have failed us when it comes to explaining non-G category error codes. i.e. (1-0), (1-4). I seem to have found a fix and here's my bogus theory.

    Whenever I ran PS2 from Steam I would get the (1-0) "can't connect" error on the LaunchPad. From there, all I could do was exit out. Someone in another thread mentioned launching and installing the game from the LaunchPad "site" without ever having to download the launcher. Out of curiosity, I ran it to see if it would suffer the same fate. It did not! It successfully connected. I killed my new LaunchPad website tab and went back to try PlanetSide 2 in Steam. I booted up the game and the LaunchPad was able to connect!

    My theory is thus, Steam's PlanetSide 2 doesn't build the right LaunchPad library or something; it doesn't provide the client the information it needs to successfully connect and patch using LaunchPad. Instead, I had to run LaunchPad externally to build those missing "THIS IS WHAT YOU DO STEAM, YOU DUMB DUMB" libraries. Once those were established Steam was able to pick up the trail and carry on.

    The problem started randomly. Literally hours before I was playing the game fine.

    Anyway, here's a link to the LaunchPad "site". Load this into your browser and see if you can connect/avoid the error. After, kill it, make sure you delete the excess files from your C:\User\Public folder. (SOE etc.)

    Lastly, start up PlanetSide 2 in Steam. Seems to have worked for me.

    The only other thing I tried was unplugging my 360 controller. Supposedly there's some USB interface issue? Anyway, I wanted to be thorough.

    I hope this helped.
  2. sabreNight

    what IS that site? the link... I can't see it
  3. emeryvillesportsclub

    deleting the C:\Program Files (x86)\Steam\steamapps\common\PlanetSide 2\LaunchPad.libs\LaunchPad.Cache\Default\Cache
    folder works for me.

    I have to do it every time and re-log-in every time, so it's not perfect, but it'll do for now.
  4. sabreNight

    doesn't work for me :( searched everywhere in forums but still a bump.
  5. emeryvillesportsclub

    try the entire launchpad.cache directory then
  6. emeryvillesportsclub

    as well as awesomium.dll and .exe

Share This Page