So my repair tool is gone...

Discussion in 'Player Support' started by kayben, Jul 25, 2013.

  1. kayben

    My repair tool is gone since GU13. It's equipped in the loadout screen, but I don't actually carry it around with me. My tank mines are now on slot 3 instead of 4.

    I've tried to create new loadouts, resupply, switch classes, relog, etc. but nothing helps. Is there any other solution to this problem?

  2. Tiedemann

    Thank god there is another one with this bug (sorry).

    Opened a ticket and got a reply to send a bug report. I didn't know if it was the "hotfix" or the GU that caused the issue but both my repair tool and my medic tool is "gone" as in locked and can't be selected anymore.

    Those two classes are for me totally unusable. Still got the ammo pack but running around not being able to repair or heal properly isn't working out with the rest of the players.

    I also did some fighting to get level to lvl 94 to see if that unlocked it but still no go.
  3. Roqua

    I have no idea. My tool is fixing MAX's and my deployed sundee (because nobody else can fix it) perfectly. Sorry. I would like to see how this get's fixed.

    P.S, 6.6k cert's? HOW? WHY!
  4. Yuukikun

    I don't know if this will fix it or not as i have not had this bug happening to me, but you could try going in the ''advenced tools'' of your launcher and try the ''validate game assets'' option. It checks if all your files are up to date and at the right place. Again, i hope it helps, but i have no idea if it will fix your problem.
  5. Redhorrn

    I have this too, its the same for my Med tool, my HA shields (All of them) and my infiltrator cloak... Ive validated files already and it didn't work
  6. TSR-Jesse S Customer Service

    If you haven't already, I would suggest submitting a bug report using the in-game interface. Instructions to do so can be found in the link below:

    In addition, we now have a game-play bug sub-forum where users can post, report, and discuss in-game bugs. You can find it by clicking here.
    • Up x 1
  7. Redhorrn

    Thanks Jesse
  8. TSR-Jesse S Customer Service

    Not a problem at all. If you have any other questions, feel free to ask.
  9. Redhorrn

    My bug still hasnt been fixed despite forum posts in the bug section and ingame bug reports... Im becoming increasingly annoyed by the lack of repair and med tool... I would appreciate some looking into it, though i realise your probably very busy at SOE, im not the only one with the bug...
  10. kayben

    So apparently my repair tool isn't just gone, it's locked. It works in VR, but not in the normal game.


    Can't some GM just unlock the repair tool in the database? It seems to behave just like a normal unlockable item. Or move my certs to a new character that has a working repair tool. Anything. Come on, please.
  11. equinub

    Same issues, though lockout/zero energy only touches the passive cloak / nano regen and medic gun. Been atleast five days now. Can't play gimped.

    Medic gun, passive nano regen gone.

    No cloaky. VR Alts characters work fine.

  12. Tiedemann

    It's kinda ridicules how this is still an issue.Maybe it's hard to track down and fix but there should be ppl working 24/7 on stuff like this which is some of the core parts of the game, just like the flak that was almost completely broken for weeks (they even made us pay more resources for it).

    They can't just expect ppl to be paying customers with subs etc. if they keep breaking important stuff like this. Lattice, new weapons, decals and what not is nowhere near as important as working weapons and tools.

    I've spent a lot of money on this game because I love it when it works but that will soon change if important issues like these keeps popping up.
  13. kayben

  14. equinub

    I'm sure soe is trying there hardest to track down this "rare" bug. Give it couple more weeks and 100% certain they'll have the issue sorted for those plagued.

    So there we go, higby himself right on the issue, #109 on the whiteboard.
  15. equinub

    Since GU14 ESF Flares Have been Disabled/Locked.

    Lucky i pilot LA and bailed on double locks.

  16. equinub

    Lightening first slot IR smoke locked.. who knows what else..