Server Disconnected. You have been disconnected from the server.

Discussion in 'Player Support' started by Baelfour, Nov 24, 2012.

  1. Baelfour

    Hi, the game seems fun but it will only allow me to log in for about 2-3 minutes before it boots me with the message "Server Disconnected. You have been disconnected from the server.".
    I run well above specs on a win7 machine,I have searched the forums, I've added the Planetside2.exe to the windows firewall to be allowed, the port forwarding has been added to the router (bigpond elite gateway) 20100 - 201999 UDP, I've tried it without a firewall at all, I've tried it with MS security essentials on/off.
    When I first log in, I watch the resource monitor show one of the planetside2.exe tcp connections link to a remote address and shows latency, then after 2 to 3 minutes, it goes to IPv4 loopback and disconnects (then have to hit the accept button). Client then shuts down and windows wants to know why the program crashed.
    I'd really like to play this game, does anyone have any idea's on how to stop this consistent logout issue?
    On a side note, it doesn't matter if I move somewhere outside the bubble shield thingy or stay inside, it's a consistent 2-3 minutes then disconnect.
  2. Veratu SOE

  3. Baelfour

  4. Veratu SOE

    Check your PM's
  5. Diablo Vash

    Welcome to the club! If you can get the router working with the game man hit me up.
  6. Baelfour

  7. bieltanman

    im having the same problem the admin hasent told me how yet i would like to know too it worked fine in the beta
  8. Diablo Vash

    There is currently no fix for it yet mate, It is currently being looked at and we are trying to work it out.
  9. bieltanman

    ahhhhhhhhhhh i wanna play i wonder what aspect of that router blocks it
  10. Baelfour

    Yep, being look at currently, hold tight and be ready with the trigger finger :D
  11. bieltanman

    im gonna investergate it im a trained network engi
  12. Veratu SOE

    I've got the data sets from 3 of you, thank you for providing it. This is going to take a little while to dissect. Knowing that it worked in beta is definitely a useful piece of information, because this logic shouldn't/didn't change since release. Our network control handlers have been the same since the start of the game development. So this is indeed a very unusual behavior, but it's definitely that device.

    The real trick is finding a user who is working with that device, and then figuring out what they are doing :) .. unless of course it's a game bug (which I'm not ruling out, and will be talking with the dev on this in the morning, he's currently asleep).
    • Up x 1
  13. Baelfour

    If you find anything that may assist, I suggest sending a message to Veratu :)
    Cool, happy to help, you know how to find me if you want anything tested.
  14. Diablo Vash

    All good man, Hope it can all get sorted out sooner or later.
  15. Veratu SOE

    Just a quick update. I'm heading to sleep, but I've got the data and the engineer who handles the code for this part of our game has the data too. We had a brief discussion and he's going to dissect these packet dumps in the morning (He too is going to sleep). We believe the router you are using is munging our packets so the client isn't accepting them, and after 2 minutes it assumes you are never going to send a valid packet, and it disconnects you.

    I've opened a support case with the device manufacturer as well. We'll have to write a quick utility to dig into these dumps, and see if that's what is really happening. If it is, we'll send it over to the manufacturer and hope they release an update for the device.

    If it's something we're causing somehow, or something we can compensate for in code, we will look at an alternative way to help potentially in a client/server fix.

    That's all I've got for now .. I'll pick this up when I wake up.. have a good evening guys, and thanks for your patience.
    • Up x 1
  16. Baelfour

    Thanks mate :D
  17. bieltanman

    it has to be a problem at your end i havent changed or updates my router software since the beta and it worked but you changed your game maby in a way which dosent like my modem
  18. bieltanman

    also s guy could hear me on voice chat but people cant see my type chat
  19. Zulsoke

    Any update with the engineers Veratu?
  20. Diablo Vash

    Currently on live support with Netcomm, Their trying to say their 3G21WB device works fine with the game, that it's must be firewalls / AV or something -_-

Share This Page