Press 'Play' in LaunchPad: nothing happens

Discussion in 'Player Support' started by LCTR, Apr 2, 2014.

  1. LCTR

    As of the patch today (2nd April) PS2 won't start at all.

    • Start LaunchPad -> Press 'Play'. No program starts.

    No error message. No hung process in the Task Manager.

    Game was stable before today's patch.

    I'm guessing this is a new 64bit client issue? Is there a way to force PS2 to use the 32bit client?
  2. QRLegion

    • Up x 1
  3. Enukku

  4. mumblingidiot

    Same for me ... I dloaded the updates Play and nothing ...then game just goes away.
  5. LCTR

    Same. Thanks for the help but I can't update my DirectX either.

    I've also tried validating the game files with Launchpad - no help.

    I've had patches cause game issues before but NEVER to the point where I couldn't even start the game o_O
  6. XgamerII

    If i press the start button a message appears saying "The application was unable to start correctly (0xc000007b)."
  7. mumblingidiot

    OK so after messing around ..i was able to get it to work. What i did was go into the Nvidia control panel and ADD planetside.64.eyeyet or whatever..and it works and launches fine now
  8. Enukku

    I did that earlier and that didn't helped me. But I'm glad it worked for someone.
  9. LCTR

    I'm not using an nVidia card, so im not sure what that does :)

    Did you reference PlanetSide2_x64.exe in the driver control panel in some way?
  10. mumblingidiot

    well it just has this lil ADD button so i added planetside2.64. worked...I also had it working in combatibilty mode but the fps was like 15.
  11. LCTR

    Ah, is this a custom profiles thing in the nVidia driver?
    Lets you control settings for specific applications?
  12. Enukku

    God damnit. I've played today PS2, because they rollback from 64bit to 32bit. And few minutes ago, they put back 64bit client, and again same problem (which was described in this topic) is tormenting me. What are you doing SOE?!