Planetside2.exe keeps crashing.

Discussion in 'Player Support' started by JimmyRustles666, Nov 21, 2012.

  1. JimmyRustles666

    Whenever I play Planetside 2, the game will often crash after playing for some time. The crashes seem to happen at random because I'll be playing smoothly on medium graphics for 10 minutes and then it will crash and at other times it will crash after 2 minutes of gameplay. Is this just issues from the game having been launched so early that will be ironed out soon or is there a way I can resolve it now?
    • Up x 1
  2. Airyia

    I am having the same problem, if anyone has any information about it, we would greatly appreciate it.
    Thank, you
  3. CaptainYamerica

    Here's another one to add the the ever growing list SOE... come on guys, I know you're all working hard, but this shouldn't have been this big of a deal.
    • Up x 1
  4. Meta Haze

    Type this in your command prompt as running with administrator.
    Planetside2 is limited to memory access on 32 bit Oses.

    bcdedit /set increaseuserva 3000

    Then try to play, you can play for hours upon hours with no crashes :)
    I fixed mine this way.
    • Up x 1

    Meta Haze.
    Do u know a command for XP to fix this? Or this won't work on XP?
  6. Marinealver

    So tell me why was it a good idea to cut the beta short and launch it in November?
  7. EpicCrayon

    "The boot configuration data store could not be opened.
    Acess is denied."

    I'm administrator on a
    Windows Vista
  8. Meta Haze

    Epic Crayon, you are below the minimum requirements for PS2. 4 gb ram is minimum.

    CHUCKmyNORRIS, this works with W7/Vista/XP/NT/2000
  9. kengsim

    I was on beta then when the game launched, I ran the installer, specifying the same folder which contained the beta files. Game kept crashing. I gave up and played PS2 through Steam, downloading the entire installation again. Now I no longer have crashing problems.

    How did you install your PS2 release version? I suspect installing it over the beta causes problems.
  10. Billy the medic

    I typed your code in metahaze but it says BCDEDIT is not recognized as an operable program or batch file
    I am running it on bootcamp for mac
  11. Bob1111

    Are you stuff of SOE ??
  12. HeadshotVictim

    I have the same problem as EpicCryon.
    I actually have 4GB RAM.
    "The boot configuration data store could not be opened.
    Acess is denied."
  13. HeadshotVictim

    well, I ran it as Administrator, cahnge weas successfull.
    Game crashed after 10 mins again.

    -> Problem NOT solved.
    But thank you anyway
  14. jamesdooney

    Try doubling your page file as well, thats what fixed mine.
  15. Request Denied

    that only worked cause your out of usable ram so it begins paging to the disk. this is actually detramental as it will decrease performance. if your on a ssd this is worse as you want to minmize writes as much as possible.

    you guys need to upgrade your RAM and use a 64bit OS
  16. Meta Haze

    BillyTheMedic, I've never really got into macs. This fix is for Windows OSes only :)

    I mentioned that this may not fix everyones CTD, as they are so many factors that could cause CTD at the moment.
    Since you already found the fix for the access denied, it is Administrator problems, already knew, but just told EpicCrayon that he couldn't push PS2 with 2gb of ram.

    No, I'm not working/affiliated with SOE in anyway..I'm just a normal user trying to help by posting a fix I found for myself.
  17. jamesdooney

    nah im using 64bit windows and I have 8gb of ram.

    was crashing roughly every 20 minutes or sometimes when i died

    bcdedit and adjusting page file fixed it for me.
  18. EpicCrayon

    That's why I needed to know if that would help XD. At least it's almost Christmas ;)
  19. Stadulator

    This has been a HUGE issue for me since Beta.

    After 3 months (since late August) this is really REALLY getting old. I HATE pulling a vehicle, crashing, then pulling another vehicle to get to where I was the first time... only to crash. After about 4 vehicles I just log off. And, let's take into account the lost EXP from hacks. Partial hack on our side, crash. No way to get back the time invested taking the base.

    One MINOR fix that would help my frustration level would be to let you log back in where you crashed. PS1 had this why not PS2? Crash out, you log back to game IN LESS THAN A MINUTE and you're in WG, your vehicle is deconstructed and you're out the resources and on a timer. COMPLETELY broken IMHO. Let us have a grace window. Wouldn't have to be more than 3-5 minutes as logging back in from said crash USUALLY takes less than a minute. You have added the ability for us to remain in squad, now let us keep our vehicles and space in the world.

    I've been pretty quiet about this for a while, thinking it would be fixed by release but as of now the game is nearly unplayable for this reason. VERY frustrating.

    BTW, playing on a COMPLETELY CLEAN HARDDRIVE WITH NEW DRIVERS. Windoes 7 64b, necessary drivers and PS2 are the ONLY things on my HD atm.
  20. Tolderius

    I tried the BCDEdit thing. Thought it was working, certainly ran smooth, but when I hopped in a Scythe and flew around for a few minutes, it crapped out on me anyway.

    I love flying. Always have. But I can't in this game because it costs the team unnecessarily. ESPECIALLY when my game crashes and I have a full Galaxy of players. I also noticed that the DEV's haven't said anything on this matter. I wonder if they have the same people that made Tribes II... those guys released it in the Alpha basically lol.

    Oh [DEV[East... I'll always remember your douchbaginess.

    Anywho... no flying for awhile I guess :(
    • Up x 1

Share This Page