planetside2.exe has stopped working

Discussion in 'Player Support' started by ThatSign, Jan 12, 2013.

  1. ThatSign

    i was playing yesterday with no problems and before that. but today there was an update and after i launch it the black screen comes up and the ps2.exe has stopped working error comes up on my screen. i have validated my files and it says 72 files were missing. i tried to play and i got the same error then validated it again only to get 72 files missing. I also uninstalled and re installed twice and even tried the non steam version. Any help would be greatly appreciated

    PC Specs:
    i7 core
    nvidia 640
    16 gb ram
  2. TSR-Jesse S Customer Service

    There are a few different issues which may be causing this problem for you, so you may need to try a few things to get into the game:

    1. Please ensure that you have added an exception within your Firewall or Anti-Virus software for planetside2.exe, launchpad.exe, awesomiumprocess.exe, and ApplicationUpdaterService.exe.

    The location of these files can vary, but by default they should look like this:


    C:\Users\<your username>\AppData\Local\Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    Windows XP

    C:\Documents and Settings\<your username>\Application Data\ Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Program Files\\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    The AppData and Application Data folders are hidden in Windows by default so you may need to enable "View Hidden Files/Folders" before you are able to find these files.

    2. You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.

    3. The launcher may have been corrupted and will need to be repaired before it will work correctly. You can repair the launcher with the launcher set up file from the following link:
  3. Killnoob

    Signed, same here. Ran fine up until the most recent update and now I have been unable to play all day. Uninstalled and reinstalled also. Lastly I am also unable to verify the files through steam.

    i3 2100 sandy
    windows 7
    550 ti
    8 gig ram
  4. Zermus

    Does anyone use Symantec Endpoint Protection? PS2.exe hates it.
    • Up x 2
  5. Mistwraith

    Zermus, Yes. SEP...I use it, lol, about to upload a video detailing it all.
  6. Killnoob

    I have it but I've never had any problems with it before. Only after this update. I turned it off just in case and still no good. Trying the launcher update after doing the other suggestions. if these don't work, I don't know what to do.
  7. Sarge From Wackbag

    Same issue. Still trying to dig around SEP.
  8. ThatSign

    ive disabled my security and deleted and reinstated PlanetSide2 twice, ive also repaired the launcher, nothing works, i hopeing to get a reply that will fix it, this update wont let any 64 bit computers play because both of my friends use 64 bit and have the same problem as me.
  9. Sarge From Wackbag

    McAfee lets the game fly. It is an SEP issue.
  10. Jammo

    It's not an anti virus or firewall problem as I don't use them and never will.

    I had Windows 8 on my pc so I decided to do a clean install and put Windows 7 Pro 64 bit on it and with everything updated I only installed Planetside 2.

    Still the game crashes straight after loading the game from the launcher. I see the 3 factions to choose, then crash to desktop.

    I have no xbox joypads installed etc, I have a G15 keyboard but unistalled all drivers and put in a plain keyboard and still the game crashes.

    Any ideas on what next to try? I have validated the files, reinstalled the launcher and cleared the launchpad cache.
  11. anthony210

    I am having the exact same issue as Jammo, tried reinstalling, repairing the patcher, restarting the computer, and clearing the launchpad cache. Loads to 98%, then I get to the choose faction screen right at the beginning and it crashes immediatly.

    Please Help!
    • Up x 1
  12. Jammo

    Also the game runs fine on both my sons pc's. One is a latop and the other a desktop and they are both windows 7 64 bit so I am unsure what next to do as I cannot see what next to do to try and find the problem,

    I even went and removed the dvd-drive from the pc just on a wild chance it was a conflict but still no luck.
  13. baka

    No symatec on my machine, just crashed 3 minutes ago:
    Faulting application name: PlanetSide2.exe, version:, time stamp: 0x50f0af29
    Faulting module name: PlanetSide2.exe, version:, time stamp: 0x50f0af29
    Exception code: 0xc0000005
    Fault offset: 0x01a55621
    Faulting process id: 0x1004
    Faulting application start time: 0x01cdf1db0025e43e
    Faulting application path: D:\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    Faulting module path: D:\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    Report Id: 4524d6ea-5dcf-11e2-be8a-bc5ff4685867
    Faulting package full name:
    Faulting package-relative application ID:
  14. anthony210

    Can we please get an official response to this... My ticket number is 130113-000631
  15. ThatSign

    there are so many people with this problem that the dev's will probably put out another patch to fix it...i want to snipe some ppl so bad:(
  16. Sarge From Wackbag

  17. cannibalfood

    yup i too am having the same problem, ive submitted tickets, checked everything on my end....... played my butt off the 11th, and since the hotfix on the 12th i have nothing but..." unable to download bad stream in" unistall/ reinstall has the same effect ( wether through steam or SOE. i just dont wanna wait till the big patch on the 30th, but it is what it is if it gets fixed
  18. Trooper1010

    I've played a lot of PS2 while on vacation and after an nvidia graphics update and the 1/12 hot fix i'm unable to play anymore. Same problem as a lot of people on this thread.
  19. BenYeeHua

    Working fine at here, and all of you try list the hardware list, and software list that running at the background if you can posting about it.
    So the problem will point to the same hardware/software.
  20. Trooper1010

    Got in contact with technical support rep. and they confirmed that SEP does NOT work with Planetside 2 at the moment because of some issue between the 1/12 patch and Symantec.

Share This Page