PlanetSide.exe has stopped working at launch

Discussion in 'Player Support' started by InsideJob, Nov 20, 2012.

  1. InsideJob

    As soon as I click play in the launcher the game starts running but crashes as soon as the loading screen opens. I have tried everything I have found to fix except the changing my resolution fix because I cannot even get far enough into the game to get to the menu to change it.

    My system specs are:
    AMD Phenom II x4 960T O.C'd to 4ghz
    8GB Mushkin 1600mhz RAM
    AMD Radeon HD 7970 3GB vram
    Running off of Windows 8 Pro w/wmc

    Help please :)
  2. xPsychedelix

    Same problem over here :/

    Game downloaded without problems, but as soon as I click on play, it instantly crashes and tells me that "Planetside2.exe has stopped working" . No "G-Errorcode" ,nothing.

    System Specs:

    Intel Core2Quad Q6600 OC´d to 3.0GHz
    8GB G-Skill 1333mhz RAM
    Nvidia Geforce GTX460 768MB Vram , OC´d to 800/1600/2000 (from 650/1300/1800)
    Win 8 Pro without WMC

    Drivers are all Up-2-Date and Game is unblocked @Firewall.
    Also tried running it as Admin and with Win7-Compatibilitymode , didn´t help.

    The Game worked perfectly in Closed Beta.

    Greetz -
  3. Terproerg

    yeah im havint the same problem. im using an I5 and windows 8.
  4. Serlo

    Same issue here. Also Win8 Pro and using Steam.
  5. firstness

    Try unplugging any USB gaming controllers.
  6. Terproerg

    ok well now im getting G37 errors :(
  7. InsideJob

  8. ferm94

    im getting planetside 2 exe have stopped working aswell
  9. lkill2504

    its bin happing all day i have bin working on this for 5 hrs and its not cool know one knows why but bata worked grate
  10. lkill2504

    and not just windows 8 win 7 to
  11. Puppy

    I have Win 7 and this happens to me as well. I was fine during beta.
  12. TheMeph

    I played for a while just fine, logged out and coming back in 2 hours later and I have this problem quite suddenly.
  13. Serlo

    yeah beta was fine. I tried all unplugging of controllers and closing related apps. tried the DLL change suggest in another thread. I am out of options.
  14. Aenori

    I am having the exact same problem. I had no problem in beta, no problem the first 2-3 hours after launch and now. Every time i hit the play button i see the loading screen.

    Either it goes to 15/ 48/ 98% and then a few seconds (about 10 seconds) it crashes and says:

    planetside2.exe has stopped working.

    I really have no idea why it is happening, i tried validating the game files, tried removing the useroptions.ini none of these things worked for me. And i have no clue what it is that suddenly is causing these problems for me. I was able to play the game earlier tonight so :<
  15. hostilechild

    YEP they fix G37 and break something else. Created a character it locked, now it won't even load after login entered, just freezes.
  16. kaesoron

    im getting Planetside 2.exe Error whe i try to paly the game it loads up then sticks me with UI blank screen i havent even been able to reach charecter creation yet ...

    I-7 Quad core 3.4Ghz
    12Gb ram
    Nvidia Geforce GT630 2Gb
    Windows 7
  17. Aenori

    GIving this a nudge, hopefully its another bug that can be dealt with quickly.
  18. BBarnes005

    I've been getting this error too and I'm running it on Windows 7 through Steam and a Nvidia GeForce GTX 550 Ti. I have 75.5 GB of Free ram and Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz.
  19. CaptainYamerica

    I am having same issue as well. i get a black screen with the PS2 cursor icon, which I can move, but screen stays black/blank for about 10-15 seconds, then crashes with the error message.
  20. Siren

    I'm having the same black screen/cursor issue, but no error message.

Share This Page