Planetside 2 launcher- update error

Discussion in 'Player Support' started by Dallerian, Nov 27, 2012.

  1. Dallerian

    I'm trying to launch Planetside 2 but it gives me an error while downloading todays update.

    Thats what i get:
    "Unable to write to C:/Program Files/Sony Online Entertainment/Installed Games/PlanetSide 2/PlanetSide2.exe - The file may be in use or you may lack the necessary permissions to install."

    I tried to "validate game assets" and doesnt seem to fix it. Any help would be appreciated.

    My system specs:
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1

    Processor: Intel(R) Core(TM) i7-2600K 4.5GHz
    Ram: 8192MB RAM
    Video card: Radeon 7970
    • Up x 1
  2. reaper475

    Exact same thing happen to me, it was working fine, and then out of no where the same message poped up.
  3. McSchumacher

    This is happening to me as well :S But the problem is usually that the game cant open my assets files
  4. Freyar

    I'd try and install it to a directory that is NOT under C:\Program Files\
  5. Veratu SOE

    You should not install into the Program Files folder on Windows 7 as that will have UAC implications.

    Re-install in a different folder and you should be ok.
  6. reaper475

    Thnx Veratu, its loading now, I owe you one.
  7. werzinator

    In the future, run the launcher as an administrator (Properties>Compatibility>Run this Program as Administrator).

    That cleared up any issues I had when it came to patching.
  8. Junges

    Hello. how do I Install in another folder?
  9. Glyken

    when installing, Avast threw a fit, then I got the same message.

    I'm using the default steam install location, and haven't had any issues like this with previous patches.
  10. Runner Coyote

    Same thing has been happening to me since the patch today. I *was* running it through Steam, but out of frustration with this message I uninstalled it from Steam and downloaded the launcher directly from SOE and reinstalled only to get the same message when the launcher downloads the patch. I've also double-checked the directory ( C:/Users/Public/Sony Online Entertainment/Installed Games/PlanetSide 2/PlanetSide2.exe - ) is not set to read-only and I'm launching the game with the "Run as Administrator" option. I'm at a loss D:
  11. campgod

    I getting the same as well. I cant get around it....
  12. Draguun

    Same thing here, also with Steam - but Alert form Avast!
    Found code from WIN32:Hoblig (or part of this code) in PlanetSide2.exe.part !!
    So, what is SOE using ??
  13. Junges

    I notice that in the game folder x86)/Steam/steamapps/common/PlanetSide 2/ its missing the file: PlanetSide 2.exe
    Maybe that's the problem
  14. kingstrider

    SOE Can we get an answer on if the update server is comrpomised or not? Got a alert from my AV saying WIN32:Hoblig has been found in the PS2.exe. whats up with that?
  15. Kociboss

  16. laziffer

    what anti virus tools do you guys use? i got a problem today while installing the new hotfix for PS2. the new version of avast free antivirus (v9.0) which i also updated from version 8 this morning, blocked the PS2 update procedure and moved PlanetSide2.exe to quarantine.
    So i disabled avast antivirus, resored the PlanetSide2.exe from the quarantine, updated PS2 again, re enabeld antivirus and the game runs fine now.

    This together makes me think that the new version of avast free anti virus (v9.0 which was released just now) makes a false alert and false blocking of the PS2 update procedure which causes the update to fail and disturbs the game by putting the Planetside2.exe in quarantine.
  17. Junges

    My anti-virus doesn't do nothing about the game. It doesn't sends any message doesn't put anything in the quarentine. But the PlanetSide2.exe it's missing in the game folder.
  18. Reignman

    I didn't get a virus warning, and I use Avast, but I cannot log into the game, and am receiving the same error.
  19. Junges

    I'm exactly in the same situation that Reignman.
  20. Glyken

    Disabled Avast, installed patch.
    Re-enabled avast, launched game: VIRUS ALERT for the launcher.

    disabled Avast, launched game
    selected character: Windows Firewall kicks in, blocking planetside2.exe

    What did this patch actually do? I've never had these show up before...

Share This Page