No voice chat IN OR OUT

Discussion in 'Player Support' started by Shaolungbao, Jan 17, 2013.

  1. Shaolungbao

    Thanks in advance for the help.

    Never had voice chat work except one for about 1 min i heard people talk.

    Alienware M11x (don't flame, i travel for work)
    Realtek sound card

    Things i've tried:

    running PS2 without steam
    running as admin
    tried the keep clicking on/off the voice chat enabled button
    turned up ALL volume sliders in game for every type of voice chat
    mic tests fine
    playback in game sometimes just has a "click" sound

    doesn't work for either external mic OR built-in mic
    yes mics/voice chat both work in other programs

    (sound card)
    updated drivers

    all forwarded on router/firewall

    Is there a conflict with HD sound? i've tried to turn it all off either way.

    Please remember that i cannot talk OR HEAR any voice chat.

    any recommendations welcomed.
  2. Shaolungbao

  3. TSR AlexS Customer Service

    What make/model is your router?
  4. Shaolungbao

    Cisco Linksys E4200
  5. NyaR

  6. MacroKiller

    Dude I have the same problem.

    Did you find a solution?
  7. MacroKiller


    I tried this but this is ******* chinese...
    How am I suppose to know which port to open? I cannot understand anything.
  8. NyaR

    These ports are suggested by official Sony FAQ
    • HTTP (TCP-80)
    • HTTPS (TCP-443)
    • UDP-20040 through UDP-20199
    • UDP-5062
    These ports are suggested by me.
    • UDP 8066
    • UDP 24180
    Out of curiosity, are you taking ADD or anti-depressant medication? Finding out what ports to open should not have been confusing.
  9. Shaolungbao

    bump to SOE for an answer to original post.

    Ports are forwarded as originally stated; bypassing router isn't an option.
  10. isimon

    Yup, I've been having this problem ever since I got a mic. Sometimes it works, sometimes it doesn't. Sometimes my VOIP goes out mid play. For example it worked for about 2 hours yesterday morning, didn't work from about noon-9pm then started working again. I have no idea how I fixed it, just seems to happen randomly. I have all the recommended ports forwarded, did a clean reinstall, looked through my .ini etc. I'm still having problems.

    There is another thread on this issue with almost 100 replies, still not a word on the issue from SOE. Like others have said I would at least like to hear SOE say they are aware of the issue. When my voice options don't work I don't even feel like playing. This game needs proper VOIP to be successful. Why was it perfect in beta and now not working?
  11. MacroKiller


    This has nothing to do with ports. I turned off my firewall and it changed nothing.
    Thx for your help though
  12. NyaR

    Sorry it didn't work, I'd like to verify something...

    You said you turned off your firewall, did you mean your software firewall on the computer? A router functions on a level higher than a software firewall, so turning off a software firewall does not help.

    The simplest thing you can do is plug in directly to the modem and bypass your router, if your voip works then it is a port problem.
    Best regards.
  13. llRukk

    My in game voip has never worked, though everything works fine with TS and other voip games and what have you without touching anything. I have tried every fix I can find but no joy. If my modem was any more open aliens would be arriving here on my desktop. VERY frustrating!
  14. NyaR

    Had a problem that sounds like y ours for three months (beta included), took matters into my own hands and fixed it.
  15. MikSchultzy

    I'll have to give it a shot. I am having the sporadic issue in which it seems to work only when it wants to.
  16. MikSchultzy

  17. MikSchultzy

    Well, seems my proxy still works, but squad chat is kaput.
  18. Shaolungbao

    Bump for official response.. fyi for everyone else, connecting straight to your modem opens a whole other list of issues.

    If the game needs ports other than those listed, could SOE list the range?
  19. Athanasius

    1) The SOE list of ports is not complete for the VOIP, although they do say "ports dynamically using SIP, it'll be negotiated over HTTPS"... which of course means nothing can sniff that negotiation to dynamically open ports. I guess it might do UPnP if you have that enabled in your router.

    2) I use Comodo Personal Firewall set to default deny anything, and now have several allow rules for Planetside2.exe with the last being an "ask me and log it". I do not currently have any new asks, and what I did for VOIP was allow all traffic to and from the VIVOX IP ranges ( and, found by what I was initially prompted about and looking up the WHOIS data for the IPs).

    3) I STILL occasionally get VOIP not working, this is usually fixed by going into the game options > Voice and unticking the enable, wait a few seconds, then retick it. It'll then be back in at most 10-15s. Note this not only fixes it not working at all but also fixes things when one or more VOIP activation keys stop working or are activating the wrong channel.

    4) Yesterday I was seeing the in-game VOIP activation text in the UI fine, but hearing nothing. Turns out something had decided to zero out my Squad VOIP volume. So if you can see the notifications but hear nothing, check this!
  20. MacroKiller


    Thanks for helping me :)
    Yes i turned off the windows firewall.
    I would like to try as you said (plugging the PC directly into the modem without the router) but the funny thing is that when I remove the router and set up the modem to plug my PC with an Ethernet cable, the internet does not work...
    Would it make a difference if I keep the router and go into the router's "port forwarding" options to allow the ports you and SOE mentionned?

    thank you very much

Share This Page