[BUG] No DAMAGE compilation thread

Discussion in 'PlanetSide 2 Gameplay Discussion' started by Finious, Mar 1, 2013.

Thread Status:
Not open for further replies.
  1. Finious

    Trying to bring this issue to the fore front quickly. Below are some of the threads with the same complaint.







    The list just goes on...

    I for one have been getting this issue sense GU03. My CPU is not over clocked (As some have been accusing to cause this) I run a speed of 20meg for internet which is plenty.
    Logging off and on every 20-30 minutes is becoming a massive pain in the ***....

    PLEASE help us..
    • Up x 17
  2. Zan_Aus

    Yep, started happening to me today after patch, just randomly would stop doing damage. Applied to vehicle guns, infantry guns everything. Even my recon dart on my infi wouldn't activate its radar.

    You also stop getting any form of hit registration.
    • Up x 1
  3. Roughbuddha

    This happens a lot with Burster MAX and the Skyguard. Totally game breaking.
    • Up x 3
  4. Toomek_von_Raven

    This problem never occurred for me before. First time it happened was yesterday after server merging patch.
    After reading forums here I decided to wait 24 hours for my character to be synchronised again.
    Turning the game on today morning and I can deal damage again! What a relief...

    For like 10 minutes, after that I can't deal damage again.
    Logging out and in changes nothing. Should I wait 24 hours to play for 10 minutes again?
    Oh, come on!
  5. Bluebullet


    I should not have posted with that title but please do not forgot me I have had this problem since GU2 a whole month now. The new update just seems to have increased the scope of the problem. No one needs to speculate its been very well discussed and recorded in first 12 days by the smaller amount of players that were initially effected and near ignored since its been a dam month. This was of course before they fixed then unfixed it and now spread it.
  6. Ketadine

    This bug is a total annoyance! I think it has something to do with Infiltrators. As soon as you change class from an Infiltrator, your hits do not register and it applies to every freaking weapon. Now, because of this, I am being hit more by ESF rockets than by actual bullets.

    Thanks ... AGAIN, SOE for this new bug you introduced, which breaks the game AGAIN, really appreciate it ...
  7. Zakuak

    I dont play Infil at all and I am experiencing this Ketadine so I dunno what to say...sucks for all of us though that is for sure!

    Yeah I'm scared as it appears the issue has been around a month but as of yesterday it effected more players. SOE server optimizations....
  8. cylon8

    so soe knew this would show up in the patch they pushed it and now what are they off for the weekend? I was hoping there would have been a hot fix or patch roll back this morning but nothing. i find it odd to that this happens after supposedly prosabien2 or whatever company they use in europe was hacked
  9. Azzer

    My Nova (the semi-auto shotgun) is not registering perhaps 1 in 3 or 1 in 2 hits, *ONLY* since the last patch (with the merger) - the last patch I know did some "optimization" and "stability" changes, which I take to mean they are messing about with the netcode and screwing things up.

    I can run up to somebody, shoot them with the semi auto 8 or 9 times, and maybe 1 or 2 hits will have hit-markers, and I MIGHT be lucky and kill them, or they'll likely kill me first.

    I've never had problems with hit-registration before this latest patch.
  10. Jaybone

    Add another one.

    Last night, crouched in a corner, BR1 light assault enemy runs through someone else's claymore into the room I'm waiting in, where I empty almost half a magazine into him in a few long bursts. He finally sees me and tags me with one good burst to the head. Death screen shows him at full armor/health.

    For at least weeks now, C4's been hit or miss. Heavily-smoking Sunderer? No proble- wait, nothing happened. Lured in a Magrider last night, blowing the C4 as he drove over it... nothing. Death screen when he ran me over showed full armor on the tank.

    The same on Miller
    after 5 or 10 min all is warping and i do no damage to anyone.

    Before the Patch on Friday.....it was all fine!

    • Up x 1
  12. Hoschi

    OK Guys, looks like I've fixed it. Shradded now for an hour or so and no "lags" appear so far.
    I tried all hints posted here but nothing helped so far.

    Just a change of my bus speed on my oc'ed system to 10 MHz less than usual (used and also +5 MHz) worked but just with a fixed Vcore on CPU. If I use standard AUTO settings on Vcore it seem to be the same.
    I also set the timings of my memory a bit less than the standadard specs from CAS, RAS to CAS and RAS precharge and set it to +1 clock cycle.

    Related to HPET I've read now it's not working properly in WIN 7 so you can try also first to DISABLE HPET in your BIOS before starting to over or under clock your system.

    Anyway this is a realy strange behavior after the last patch. And as I read many ppl are facing this issues already a longer period.
    In my case it just happened with the last patch.
    I agree my system is harcore OC'ed with a Watercooling system but it's "prime" stable for several hours and I never faced such strange **** like this.

    Sure PS2 is a challange for any kind of CPU but this is realy a no go from my perspective, if users/customers need to change BIOS setting and system recources to run a application/game.

    I really like the game and was often close to buy station cash but I thought always "No wait, lets see if they manage to fix the elemental bug's before you spend money" ...
    SONY! I beg you, please check the code and fix these elemental issues first.
    It's realy ridiculous to see, you fix hitboxes and weapon power but the elemental stuff is just ignored.

    Flickering textures
    Planetside.exe encountered a problem an need to be closed.
    Frozen screens
    Frame drops to 0.1 frames per second
    Cheat protection


    VollDerHoschi on (EU) Woodman

    Forgot to say I also disabled all power saving stuff in BIOS like e.g. C1 halt state stuff you should check also
    • Up x 1
  13. kukuman

    my comp isnt oc and not a K serie , i dont need to get my proc up or down as it occured since last hotfixes .
  14. Hoschi

    Anyway try to diable HPET in the BIOS ... It's wothy to try
  15. Sumguy720

    Info on fixing this bug: I found that the bug would go away and come back every time I respawned. It happened more frequently when spawning at a sunderer, and less frequently when spawning at a normal base. It might have to do with how you are killed or the circumstances under which you spawn, but I DO KNOW that

    it seems to start/stop randomly on every respawn.

    Not neccessarily when you log in/out
  16. irishroy

    double bursters on NC do no dmg sometimes for quite a while
  17. kukuman

    well again , exept from doing pranks ( putting c4 on ground and watch friendlies run away ) this bug is a game killer !o_O
  18. Alien51

    I've had this happen a few times.
    Had a weird one the other day. Was driving Prowler, and for some reason only my 2nd shot would register. 1st shot would never do any damage.
  19. Inzababa

    good idea to compile them, maybe that'll raise a bit more attention :)
    • Up x 2
  20. Ralekei

    Bahhhhhh must be fixed! THE COMMUNITY HAS SPOKEN!
    • Up x 1
Thread Status:
Not open for further replies.

Share This Page