No damage bug after server merger this morning

Discussion in 'Player Support' started by Riakon, Mar 1, 2013.

  1. Riakon

    I was playing fine for about a week now until after the server merger this morning now I'd say after about 10-15 mins of playing I get a bug where I do no damage and sometimes I get a stuttering issue where everyone kinda warps around. This pretty much makes the game unplayable for me atm any solutions?
  2. Naceo

    Just wondering, you running a CPU overclock?
  3. Kloz

    Yeah I got the same problem where my guns stops dealing any damage after a short period of playing, I havent had any stuttering though. I never had this problem before the server merge and the only thing I found that fixes it is to relog, which is pretty annoying. Oh and I'm playing on Cobalt incase it's tied to a specific server.
  4. Riakon

    no I'm not I never have been either
  5. Naceo

    So if I had to guess, more connections going to one server, if the server is not choking then it might be some router on the internet close to the server that is droping all these new connections.

    Once upon a time there was another MMO that had massive connection issues like hit detection and the like. This ended up being the problem.
  6. hostilechild

    If you have the newer i3/i5/i7 processors with "turbo boost" they will dynamically scale up the clock. this can cause similar issues and people turning it off have seen problems go away.
  7. Navoletti

    i have this error since the update 2 each tieme of i play much hours appear this bug...

    sony please fix this i loose my at mines with this bug,p drop much mines in different zones but this bug brocken all damage with all weapons.

    sorry for my english

    my internet is of 8 mb.
  8. Gary

    Try the following -

    1. Open up Command Prompt, This can be done by going to the start menu and typing "cmd" and hitting enter (windows 7)
    2. In the window that pops up type the follow

    bcdedit /set useplatformclock true

    3. Close the window and restart the pc. Attempt to play now and see if your problems arise.

    4. If it doesn't work open command prompt again and this time type the following,

    bcdedit /deletevalue useplatformclock

    5. If it does work, after every patch/update try entering the above to see if you can play without issues. If you get the same issue just reapply the work around.

    Again - Credit to BenYeeHua here. for the work around!
  9. Riakon

    yea sadly I tried both of those already and it didn't work =(
  10. Hoschi

    Same issue on Woodman for me
    Please debug patch o_O
  11. Riakon

    bump I've really been enjoying playing the game sad that a patch had to break things for some of ous
  12. LVD Eyolf

    I also have this issue after a couple of minutes of game play. There is no projectile damage or something / they aren't tracked correctly. Effects such as explosions and bullet impact marks / decals appear however they do no damage. The same also applies to friendly fire, also doesn't work, and had a clan mate confirm that I couldn't damage him at all. I also can't damage stationary targets like turrets.

    Redeploying or re-spawning doesn't fix the bug only fully exiting the client. I also tried deleting useroptions.ini to no effect.

    Repair tools / medic devices work and I can cap points so it isn't a lag issue as such as I can interact with things.The knife occasionally works and I could friendly fire my team mate with the knife however it was a bit dodgy.

    The HPET solution doesn't work for this and I've had no luck there. Reminds me of that tank shell bug where the shells would do no damage only this is far worse.This issue is patch / increased server load based as there were no prior issues last night in the 3 hours or so I was on and quite a bit of time in the past week.

    Playing as NC on Cobalt.
  13. Riakon

    I just tried for awhile to fix it reinstalled graphic drivers and tried fixing honestly all im mainly getting is the no damage bug but it happens EVERYTIME I log on after about 10 minutes very annoying and makes it unplayable
  14. Aranrya

    I too am having this same issue after the patch. GU02 had the problem initially, but it goes away after I manually set my CPU clock frequency to 200 through my BIOS. However, after some time, I begin seeing the issue again. I reboot my computer to check the BIOS settings, and suddenly the frequency is set to AUTO again. Why in the world would my BIOS be resetting itself like that? I would love to play this game for more than 10 minutes.
  15. WNxPlatinum

    Same issue after a few minutes of play I have no hit detection with any gun, Mines did still seam to damage but no projectial, I didn't try any tanks. Happens after a few minutes of play, Med app and Engi repair tool still work, and get a pretty constent 30 FPS in large battles but still seeing the warping that is being reported.

    I have not OC'd my CPU but I also haven't tried to manually set the clock speed. guess I need to try that.
  16. Ruffcyx

    After this mornings patch im also having this same issue, and if i keep playing it just gets worse by the minute. 5 minutes after hotdropping, my gun seems to stop hurting anyone, then after 15-20 minutes people are warping around, flying tanks, and im getting random "you have entered a restricted area" messages. Ive even teleported 200ft to end up on a vehilcle pad just to get ran over and die. It definitely seem to be some sort of de-sync that grows worse overtime.
    Ive tried adjusting my clock speed, cranked it up, turned it down, re-installed the game, BCDedit. Nothing is working. So ive done all i can on my end afaik. So hopefully this is addressed soon.
  17. WNxPlatinum

    Just confirmed Tank doing no damage after about 12 minutes, can see the shell explode on top of the tank but no hit marker and Zero damage. Imma go play COD.
  18. clacbec

    Same issue here, after some time, can't do any damage, weapon or prowler
    Never had this issue before the latest patch
  19. Grahz

    Ditto, never had this problem before. All the way through beta and up till now been pretty stable, since the patch today it becomes unplayable after 10 mins or so.

  20. Edgewalkr

    I'm also getting this issue tonight, never had it before and I'm on Miller so no server transfer for me, very strange.