My Experience with the Test Server so far

Discussion in 'Test Server: Discussion' started by Crysander, Apr 12, 2013.

  1. Crysander

    So; after a busy week with real life and such I've finally managed to spend a few hours today trying out the PTR and here is a quick list of my experiences:

    • First login attempt: Experienced the 98% loading glitch and was forced to close the game down.
    • Second login attempt: Experienced the 15% loading glitch and was forced to close the game down.
    Deleted the Useroptions.ini
    • Third login attempt: Loading into the 'null' gameplay screen and was forced to close the game down.
    Verified the came contents.
    • Fourth login attempt: Actually loaded into the game - I immediately tried to warp to Indar from Esamir. Game CTD with a standard windows 'program error' window.
    • Fifth login attempt: Game loaded, character selected, game crashed with standard windows error.
    • Sixth login attempt: Experienced the 98% loading bug again, game crashed and I received one of the G errors but I didn't check which one.
    • Seventh to Tenth login attempts: Game loaded, character selected, game crashed with standard windows error.
    • Eleventh login attempt: Actually loaded into the game, spent all my certs to tech out my ESF, flew around, killed two gentlemen, suicided and logged out. Deleted the character and had a more careful check of some of the cool little functions available on the PTR. Bought the obviously unimplemented Max Transport mode for 9999 certs which didnt work - logout and delete character. Created a new character, game crashed when I clicked on the Suit slot in the loadout menu.
    • Twelfth to Fifteenth login attempts: Game loaded, character selected, game crashed with standard windows error.
    • Sixteenth login attempt: Started new TR character, loaded into game fine, bought a load of things with certs, game crashed when I clicked on the Suit slot in the loadout menu.
    • Seventeeth login attempt: Wise to this cycle now I deleted my original character and created a new one, as that seems to prevent my insta-crashing to desktop. Tried to warp to Indar from Esamir, game crashed, standard windows error.
    • Eighteenth login attempt: Created a new character again, did not try and warp anywhere, did not try and equip a new suit cert. Started moving around in an ESF for a few minutes. Random CTD, standard windows error.
    • Nineteenth login attempt: Logged in to the old character, I'm sick of making new ones. To my surprise it logs in. Really want to see new Indar, try and warp, CTD.
    • Twentieth login attempt: To my joy it loaded me onto Indar! I immediately start looking at the map, identify a place to go, mark it, hop in an ESF. Mid way there, CTD.

    That about sums it up. I wish, I really wish I was exaggerating with all this. Haha, good joke right? Nope, my sum total 'play time' probably cranks in at approx 20 minutes but contains only 2 kills in a beefy ESF against two ground-pounders.

    There's some really cool additions to the PTR
    • I like the new loadout screen for Infantry
    • I love the new map additions, flashing icons for gen and scu down, ally activity indicator.
    • I like the new restock '+' on grenades at the loadout screen
    But the fact that I didn't get to play longer than a few minutes at a time is pretty disappointing. I have no real idea how bad my ping is connecting to the US servers from the UK but I will say that the late testing stints will alienate most of the UK + Europe from participating mid-week. And any that might turn up for the 7pm test this evening won't be including me as I can't get the damn thing to work.

    I've tried to pinpoint what I was doing at the time of the crash as it didn't seem likely to me that I'd manage to do it in game, but several times I just CTD whilst doing nothing but moving around. Hopefully SOE can stabilise it for some future testing.
  2. skoorviel

    Amen to that. The crashes are really preventing people from getting any serious testing done.
    • Up x 1
  3. Crysander

    Oh, add *spawn AMS sunderer - CTD* to that list. Also reported in game, but the Mao South Eastern Capture Point is on the floor below, and slightly east of the point marker. Actually got in game for twenty minutes! :O
  4. Phyr

    So a buggy test server has bugs. It's too bad they didn't warn you about that or anything.
  5. Crysander

    Be more sardonic about it why don't you? I'm not complaining because it has bugs, I'm complaining because the bugs are so rampant that I can't test anything. It's not like I'm doing anything with the new stuff even, these are problems at a most basic level:

    - Can't equip character properly, any interaction with the loadout setup that isn't a gun will instantly crash me
    - Can't spawn sunderers with AMS
    - Random and unpredictable crashes whilst doing nothing but moving from A to B

    On top of that you have the devs and community members scolding us for wanting a test server and not using said test server. Higby has tweeted and posted multiple times about how disappointing their tests this week have been, whilst at the same time having a client that might as well not run at all. I'm one of the people who wanted a test server to help SOE test stuff but can't test the stuff they want me to test as the stuff they want me to test their test stuff with doesn't work!

    So a poisonous community has poisonous people. I'm sorry to share my experiences with this terrible community. It's too bad they didn't warn me about you.

    I know I shouldn't even bother snapping back - but its taken TWO comments for a gigantic douché to come in and spew needless hate. Fantastic.
    • Up x 5
  6. Daxbender

    Agreed, if it gets to where I can log in for more than 2 minutes at a time before CTD, then I'll gladly help "test" the new content.

    I can't stay in longer than 30 seconds. I just crash, crash, crash, crash, crash, crash, crash and crash. I would love to help test, but like I said before, I can't
    • Up x 1
  8. sLoP0101

    In essence, you are still testing the test server. So you and 50 other dudes crash, half of you come to the forums and report problems. A dev sees the problem you have, fixes it. Dont you think its better to have this happening on the TEST server rather than have it happen live? If this makes new GU patches more stable on official launch, I'm all for it. Crash away.
  9. Crysander

    Yeah, I guess your right. Was just really narked off - wasting a whole afternoon off when I could have been playing on the live servers just left a sour taste in my mouth. I just wanted to help test stuff so bad :<
  10. Malsvir Vishe

    Insanity is doing the same thing twice while expecting a different result... :p

    Just a li'l joke.
  11. ironeddie

    It depends on if the test server is crashing because of the changes that are running on it compared to the live game. If its crashing due to a change that's been implemented then frustrating as that is its part & parcel of testing.

    However if its crashing because its not had the same care taken in setting it up then that should be fixed.
    • Up x 2
  12. Copasetic

    That's true, but if you expect people to be logging on for a scheduled event to test the new lattice system you should make sure the test build is stable enough to play on.
  13. ironeddie

    Yeah totally the build should be stable. But if the lattice system as unlikely as it may be affects stability then that's still valuable data. All depends on why its unstable.
  14. Crysander

    Well this comment will be detailing my experiences today:

    I can confirm the Utility/Suit glitch has been fixed.
    The Deimos shotgun loops the reload animation forever after resupplying until you switch to another weapon and back again.
    I did however experience another CTD for no reason while jumping after about 10-20 minutes.
    • Up x 2
  15. Crysander

    I now keep crashing every time I near an outpost outside of the warpgate with my own side in it - Doesn't seem to crash if it's the enemy faction though. Or maybe it's everytime I approach a base with the cap-time counting down?