My CPU will not overclock past 3.9GH'z!

Discussion in 'PlanetSide 2 Gameplay Discussion' started by Gundem, Jul 31, 2016.

  1. Gundem

    So, as we all know, PS2 is a fairly CPU-heavy game. The obvious choice for improving your framerate would be to overclock your CPU, but mine refuses to overclock to a barely acceptable level.

    Setup is:


    Z97 Gaming 5(MS-7917)

    12 GB Ballistix Tactical @1600MH'z

    MSI Geforce GTX 970 @1101MH'z

    Coolmaster 212 Hyper EVO

    From what I've come to understand, it should be perfectly reasonable for a 4670k to reach a least 4.2GH'z, and every hertz makes an impact on your performance.

    I've become extremely frustrated, as though I understand that much of CPU Overclock capacity is luck of the draw, I find it absurd that I can't even make it to what most motherboard's built-in overclocking profile would set it to.

    I've tried ramping up my voltage all the way to 1.4, but still no go. No matter what systems I fiddle with, I can't make it stable anything past 3.9GH'z... Technically.

    The system runs stable at 4.0GH'z at idle, but when benchmarking and even occasionally stressful gaming sessions can cause it to kick the bucket.

    Any expert overclockers advice?
  2. Taemien

    Is 3.9GHz not good enough? I run a 4790K @ 4.0GHz and run PS2 just fine with a near same GPU (EVGA instead of MSI). And even my old processor at 3.5GHz ran fine.
  3. Nogrim313

    go to reddit or a hardware forum for this advice imho.
  4. Gundem

    For calling it a humble opinion, you sure sound pretty conceited.

    PS2 is a game that tends to keep people with high-end PC's more. Thus, asking for PC advice is actually pretty feasible on the forums, since about 90% of the people here built their own PC's.

    Like many others, the game has been running atrociously for the past few weeks for me. I've been running the game on minimum settings possible via the UserOptions(With 90% Render Quality), and I'm getting 50-60 FPS on medium 48-48 fights. I'd like to be getting 120-150FPS pretty much all the time, and upping my CPU clock seems like the way to accomplish that.
  5. user101

    A 4 core processor is not going to give you some High End Performance. PS2 now uses 5 cores and you need SLI to kick some #ss. 4 cores & a GTX970 is like a bottom end machine.. don't care if it runs 4 ghz - not enough cores. ps2ps4 uses 5 cores also and they upped the core number to 7 on ps4 ...

    ANSWER to ---> Why does my graphics have bad FPS --- easy answer the DEV have added more objects to PS2... the more object types you have to render the slower the FPS is. In PS2 beta PS2 at that point had 1600 different type objects to render. We have double that now.

    Since there are no old programming DEV left to to tell the new DEVs the problems... this is what you get. At peak performance PS2 only had about 900 object. Ya, DEVs just keep adding objects... everyone will be running SLI soon for all the objects in memory.

    They might as well add PhysX back in now that they are below 60 FPS PhysX will run good now.

    And if your router has lag your frame rate is bad also. Because the PS2 server ticks lag.
  6. fumz

    What was your process? Was there a guide you followed, are you clocking based on past experience, software or through the bios? Haswell is the hottest of chips, so what were your temps like?

    I would first advise reading this:
    • Up x 2
  7. fumz

    "bad" haswell chips typically do 4.4ghz... so either you're doing something wrong, or you got the worst chip Intel has put out in at least a decade. Because you're so far below the low bar, my guess is it's the former (no offense), not the latter.
  8. Gundem

    Unfortunately, perhaps as a side-effect of my MOBO, altering my CPU cannot be done through my BIOS. All the normal sliders are locked, and I'm presented with either the option of using the built in OC Genie(Which also crashes, being 4.2GH'z) or using the Intel Turbo Boost technology.

    That being said, I can still manually overclock, but I have to do it with the Intel Extreme Tuning Utility.

    Normally, I'd go into the tuning utility, disable all of Intel's finicky special software, and then I set the Vcore up to 1.4(Temporarily), and then I set both core and cache ratio to 4.0. Upon running a stress-test, the system BSOD's and my MOBO's Watchdog tells me that the previous OC setting failed and it's been reset to stock.

    I've attempted to use a user-made Extreme Profile which many claim works for their PC, but I get the same results. The OC Profiles are supposed to use the exact same settings that everyone else uses, which should mean none of the error is the result of my own incompetence.

    I can overclock anything up to 3.9GH'z and run a full stress test with no issues. At exactly 4.0GH'z, I can run normal applications fine, but a benchmark will BSOD it within seconds and fights of sufficient size in PS2 can also cause my system to BSOD. At 4.1GH'z and above, my system will usually BSOD within 5 minutes at idle.

    At 3.9GH'z@1.100 Volts, I can run a full benchmark and never go above 65C. At idle I range between 32C-38C, so temperatures are clearly not a problem.

    I'm not the most experienced man in OC'ing, but I'm far from plain stupid. At this point, I'm starting to wonder If my CPU somehow slipped past Intel's quality control.
  9. Taemien

    I actually think there might be something else wrong here. I would try this:

    1. Delete or move your UserOptions.ini file (move it in case you wish to keep it).
    2. Rerun the patcher (so it creates a new one).
    3. Set all of the options to max.
    4. Turn off shadows

    I just have a sneaky suspicion this might give you the performace you're looking for. Also make sure drivers are up to date in case you haven't. Sometimes even I forget to do this.
  10. fumz

    There's something wrong. Z97 Gaming bios should not be locked at all. If it is, then that's your problem.
    First I would read this:
    Then I would find the latest bios. It might just be a question of switching from Simple to Advanced mode?


    stop with the 1.4 volts. haswell is not skylake. based on the charts i'm seeing, you should really stick to 1.35 or less. obviously as low as possible.
    • Up x 1
  11. Gundem

    I think I unlocked the BIOS options before, but I don't recall them working either, and every time it failed it restarted, which meant I had to restart my PC 2 more times to get all the settings for manual overclocking available again, so I gave up.

    But, beside that, I've also used a different MOBO before, the Gigabyte Z87X-HD3, and I had the exact same issues. Upon overclocking to anything beyond 3.9GH'z, any benchmarks would crash the system, it could idle and lightly game at 4.0GH'z and it would BSOD when idle at 4.1GH'z or more. Followed the exact same methodology on the previous MOBO.

    Side-note, no, I don't run it at 1.4 ever. Normally I run at 1.1 volts(Stock is .8 for some reason :confused:), but in order to attempt to squeeze out a GH'z or two I tried to set the voltage up as high as possible to see if the system could even be stable. I've always monitored the temperatures, and if it even exceeded 80C I would have shut it down, though I never got that far since it BSOD'd as soon as I applied the overclock.

    Can I also point out that you are being rather aggressive? I am well aware that I'm not the greatest PC user who ever lived, but there is a chance that I might just have faulty hardware.
  12. fumz

    First off, if I'm coming off toward you as aggressive, I apologize. I'm not questioning your skills; I'm just trying to pinpoint the issue you're having. You're absolutely right that it's a hardware issue; finding out what though is the tricky part? It might be the hardware itself, but I'm only pointing out that you should not have had to "unlock" your bios in the first place. I don't even know what that means or how to do that. I've never done it in 20 years of oc'ing. That it's locked to begin with is very strange, which is why I suggested trying the latest bios.
  13. Gundem

    I suppose the term "Lock" was a misnomer. What I meant more was "The options in the BIOS are set to be controlled via software loaded in the hard-drive". If I don't disable them, the options within the BIOS are faded out and cannot be adjusted.

    And it's a really huge pain to deal with, since the software control is what the BIOS is set to do stock, and in order to unlock the ability to set some of the software to off, I have to turn off other software, which means I basically have to reboot the whole system three times to even have a swing at BSOD'ing as soon as I exit the BIOS.

    Overall, I'm not very happy with my new MOBO or my current CPU. I'd like to go full-on top tier gaming PC with my next build, looking at a 5.0GH'z overclock on a 6700k and whatnot, but obviously that would be extremely expensive and I lack funds for a project of that magnitude. So in the meantime, I'd like to be using my CPU to it's greatest potential, which I should be getting fairly easily with my cooling system, but as we've discussed, it absolutely refuses to go any further then 4.0GH'z.

    Thanks for the clarification though. Perhaps "aggressive" wasn't the best choice of word either... More like a bit snarky? You sort of came off to me as "I know better then you, ergo you are bad" kind of attitude, which is ironic that I should even be bothered in the slightest since I tend to come off like that all the time :eek:
  14. fumz

    If it were me I'd first load the optimized defaults and start from scratch. There has to be something preventing you from accessing the bios options, we just have to figure out what it is?

    I would also remove some of that ram. 12GB is an odd configuration for a dual channel board.

    It could be an old bad bios? Incorrect ram timings would also cause the problems you've described... or maybe the board doesn't like the mismatched dimms you have?
  15. Gundem

    Ya know what, incorrect RAM might just be the issue.

    Intel Extreme tuning utility comes with it's own XMP profiles, and those might be activating along with the overclock as well.

    I might give it a shot later tomorrow.

    Also, Idunnno about removing the RAM. I have an 8GB stick and x2 4GB sticks(I was mistaken about my ram quantity, I have 16GB) and I was having problems with memory when I only had 8GB. Unless you think having 3 slots occupied is causing problems?
  16. fumz

    It's not so much the slots, it's the timings. Occupying 3 slots you're running asynchronously and ideally you'd want to run synchronously; however, I doubt it's what's preventing you from going over 3.9... but I'm not gonna take it off the table just yet.

    The 8gb stick has different spd timings than the 4x2 kit. They also have different xmp's. I would first try with the 8gb kit and after all your other problems are solved, then see if sticking back that 8gb single stick works.
  17. AtckAtck

    1,4 Volts is too high, 1,25 is commonly recommended as maximum for 24/7 usage. 1,35 for testing only. 1,4 is near to killing your cpu.

    You must be doing something wrong...

    Have you set all voltages manually? Don't use automatic values. Don't use offsetting or dynamic values unless you know what you are doing. For starters use fixed values only.
    Don't use LLC unless it is needed to keep an oc stable.
    What is your Ring Bus Speed? Keep it within 200 Mhz difference below the cpu.
    Is your memory oc'ed? If so go to stock settings when trying to overclock. Make the system stable first, then oc memory.
    Don't do to much at once, revert to a stable setting, increase one value and then test. don't change multiples as you will only make it harder to find out what causes instability.
    Have you read an Haswell OC guide? Or did you just increase the BCLK Multiplier and Voltage? (Which by itself is not a bad start, but with everything else on automatic can cause weird things to happen.)

    Never use software oc, always make uefi/bios oc. Software tends to do weird things, setting hidden options and so on.
    You have - K CPU right? So a decent motherboard should be able to access oc settings.

    This is not an OEM PC right?! As pre-build PCs will almost always have a bios that has oc disabled. (Which would be weird, with them selling -K CPU with it... Something is really off here.)
    • Up x 1
  18. blackboemmel

    Have you tried a bios update for your mainboard?
    • Up x 1
  19. Gundem

    Like I've said, I wouldn't normally run it at that high voltage, it was only to see if I could force a stable overclock regardless of temperatures. Under normal load I run it at at a safe 1.1 volts. I always make sure to disable any dynamic or gradient settings before overclocking as well.

    LLC is not a term I'm familiar with, could you enlighten me?

    All clock speeds are kept identical(With the exclusion of the reference clock of course), at 3.9GH'z.

    Never intended to OC my memory, but the software I've currently been using might be doing it without my knowledge, which I'll fix today.

    I've already done lots of testing, from a stock of 3.4GH'z I can easily overclock without even changing my stock voltage of .8 volts all the way up to 3.9GH'z and never go above 65C in a full benchmark, or 38C idle. Beyond that, at 4.0GH'z I can generally run stable at idle but any benchmarks or intense games will BSOD the system. At 4.1GH'z and beyond, the system will BSOD at idle with no warning, temperatures between 36-40c.

    I'll get the BIOS OC done today, but as I also said before it basically required me to reboot the system 3 times to manually OC it, which I was not interested in since before I generally got acceptable performance.

    And heavens no, please! I built this PC from complete scratch, I spent around 4 months finding out the very best price-performance ratio on every bit of hardware I could find, and then even more time trying to get used/preowned parts for even lower prices. Only recently did my MOBO die due to events outside my control(A younger **** sibling restarted it while I was doing some work and damaged it), but I'd done some research before-hand and I'd heard good things about the MSI Gaming 5.

    The reason that BIOS OC is disabled is because it's set so that a variety of software(Either MSI's OC Genie or Intel Turbo Boost) is supposed to automatically control it, which I find very aggravating.
  20. fumz

    load line calibration. you don't have to worry about it till after 4.5ghz.