LaunchPad was unable to connect.

Discussion in 'Player Support' started by stabbystabby, Nov 20, 2012.

  1. ISnackable

    when i validating... they said 1 files failed to validate and will be reacquired xD :(
    and when validate done.. still say than same thing again

    my luachpad cant even luacnh. someone help dying to play this game.
  3. DemiMedic

    work 8 hours, waiting to get home to finally play and..... cant cuz launcher not working.....zzzzzzzzz
  4. TheThunderWolf

    I also got the same error! I am of Italy but I can not tell me that you can not connect the launchpad
  5. Cristian

    guys i fixed the problem!!!!!!!!!!!!!!!!!!!!!!!. you have to open your anti virus.
  6. Vladlin

  7. SilentDarkside

    Has this issue been fixed yet...2 weeks isnt enough time?
  8. Vladlin

    There are alot of people still waiting on response, please help us.
  9. Aleksiel

    I DL'd through Steam and can not get this damn thing to connect either. Plz get this fixed
  10. Bobthy

    Launcher problems are nothing new for Sony. The SoE Launcher has been plagued with numerous problems for literally years. Google SoE Launcher problems with any of their other games: Everquest, Vangaurd, DC Universe, Everquest 2, ect ect. They all have the same issues as Planetside 2; users hitting a dead end before they can even install or patch the software. It has also been completely ignored by SoE. They've completely failed to address any problems with their launcher even after years of persistent issues.

    I find it rather humorous that a company can spend millions of dollars developing or acquiring a video game, and then so totally fail in implementing something as simple as patcher/login software. I have never seen any publisher so blatantly ignore such a substantial issue preventing its potential player base from even getting its foot in the door.

    Also, if it makes you Kiwis and other folks from outside the states feel any better, these problems aren't only shared by you. I get the same (1-0) error, as do many, many other users in the states. However, i highly doubt it will ever be addressed by Sony. They've failed to address this same issue with other games for the past 5+ years, and I doubt they'll finally decide to address it now. Sony Entertainment had a history of ignoring very basic user problems as far back as the original Everquest Launch, but here's hoping they finally decide to do.... well, anything.
  11. Lemonater47

    Guys I got I fixed. I'm in New Zealand and had the same problem. I got an email back from a real person at the Sony technical department and it said to do this.

    "Thank you for contacting Sony Online Entertainment. To resolve your connection issue make sure that AwesomiumProcess.exe, Planetside2.exe and Launchpad.exe are all in the exceptions or allowed lists and that the following firewall ports are opened (Outbound), and if you are having difficulties make sure you have port forwards enabled for the UDP ports:

    HTTP (TCP-80)
    HTTPS (TCP-443)
    UDP-20040 through UDP-20199

    However please take note that the voice server is dynamic, it could change ports, but that port information will be relayed through the proxy on port HTTPS (TCP-443)."

    So make an exception for those three program's ( I had before and it didn't work).

    Then enable all those ports. In the outbound section of windows firewall. I googled how to do it on windows7. For me making an exception for those ports worked.

    It may work for everyone it may only work for New Zealanders but if you haven't been able to play this should fix it.

    Post back if it has and put your country name or what numbers were at the end of the error so we can see who it works for.

    The numbers at the end of mine were (1-0).

    I have avg free as my antivirus (I have a mac as my main computer) and I did it all through windows firewall.
  12. Lemonater47

    Forgot to add you need to restart your computer for this to take effect. Not letting me edit the above for some reason.
  13. Wirefox

  14. Badox96

    I know what the problem is, it has something to do with the firewall on my computer. I ran ccleaner and saw that there was a error involving a firewall problem, everytime I would open up planetside 2 and get the error, it would pop up in ccleaner. I wouldn't turn of the firewall, it is not worth the risk, but this problem should be fixed. It must of came with the patch, last night I had a 4 hour upload to the game. When it was done, I got the error. Can't say I know how to fix it, but I know what it is :)
  15. Deathblood12

    Hey Thanks! though it didn't work for others, it worked for me!
  16. Mad Hit Monkey

    I don't know what hurts my brain more, that the solution was this easy, or that SOE couldn't figure this out themselves.
  17. ArcKnight

    i have have this problem a lot, and some times when I do manage to play the game freezes when playing saying " you have been disconnected from the server "
  18. SnowBlow


    I got the same 1-0 Problem, but I solved it pretty easy:

    With Win7 you have to go to the Internet Options -> Connections -> LAN-Settings. There I disabled the Checkbox for "Use Proxy for ...". The Launcher recalibrated at the start, and then I was able to log in.

    Hope that helps, guys!

    See you on the battlefield”

    this is GENIOUS. it probably only works on the (1-0) problem, but the instant i did this the launcher turned on and started downloading client. Thanks!! Hopefully this helps others as well
  19. GrandRise

    My problem is that my checkbox for "use proxy" has been disabled and currently im using the browser launcher (updating now).
  20. GrandRise

Share This Page