LaunchPad was unable to connect.

Discussion in 'Player Support' started by stabbystabby, Nov 20, 2012.

  1. Krafty Kiwi

  2. Waxdec

    It's obviously not our fault? Pretty bad job there SOE, you guys ******* suck lol.

    What are you, a bunch of drunk and fat americans smoking crack instead of doing your work? Get off your ***** you fat *****.
  3. Krafty Kiwi

    Hahaha i think they are trying to fix it , i just feel like being in New Zealand we get forgotten because we are not a huge market but i still think we should be notified about any kind of progress or even someone letting us know that they are trying to fix it. If anyone have any ideas into what may fix this please post :) it will be appreciated.
  4. Waxdec

    Read bro, we aren't using the beta client ya moron.

    Fix your ****.
  5. Goondis

    I am in Kansas, I do not have the beta (never did), SOE launcher did not work for me, so I downloaded it through steam. Also getting the same message with the (1-0) at the end. I tried everything they suggested on the help page, and went beyond it. no effect. being that there are so many ppl with this issue, it's gotta be on sony/steams end. hopefully it'll be dealt with by the morning.
  6. Yetskii

    I found the problem I believe..

    npsoeact.dll is calling files from the digests folder. In my digest folder, I have nothing but planetside2 beta directories and files.

    People in my outfit have straight up planetside 2 directory and files

    having someone email me the digests folder to see if it works
  7. PsiKann

    NZer here as well.

    A question for the people that did get past the first screen: If I leave the Planetside 2 launcher open, with the error being displayed, will it check for a working connection every x amount of minutes, or shall I just close the whole Launchpad application?
  8. Frostings

    It didn't for me. Tried this just before.

    I also went to pick up my daughter and left it open with the can't connect message.
    Hour later it hadn't connected.
  9. Madspaz

    So frustrating after a 4 hour download !
  10. Krafty Kiwi

    Is this problem being addressed ? or are we expected to wait and continue trying to launch from steam every 30 seconds ?
  11. euphoricbliss

    would like some word on this issue
  12. lllWAVElll

    Another New Zealander here. :)

    I was also having problems getting the Launchpad.exe to work without crashing.

    This is how I got Launchpad.exe to work for me. (Note that I'm not using Steam)

    You need to follow the below instructions (which I got from SOE Support
    1. Click Start, go to the Control Panel, then under Programs select Uninstall a program.
    2. Select PlanetSide 2 and click Uninstall/Change at the top of the window or right click PlanetSide 2 and select Uninstall/Change.
    3. Next delete the PlanetSide 2 folder located here: C:\Users\Public\Sony Online Entertainment\Installed Games.
    4. Finally, delete the file npsoeact.dll from this location: C:\Users\(Your Account)\AppData\LocalLow\Sony Online Entertainment.
    5. Run the PS2_setup.exe
    If the above doesn't work, try doing the above again and run CCleaner after uninstalling the game.

    Hopefully this will fix it for you guys that are having the same problem as I had. ;)
  13. NZCypher819

  14. Krafty Kiwi

    Do you know if this method may or may not work for a steam user ?
  15. NZCypher819

    Krafty Kiwi, I'm using steam and the method doesn't work for me.

    Only one way to find out if it works for you tho. Good Luck.
  16. Krafty Kiwi

    Thankyou . Yeah i guess we just have to wait now ill post if i find any information or if there have been any changes.
  17. KoukenNZ

    another kiwi here,
    using steam, launchpad unable to connect
    beta worked fine,

    Fix your **** please
  18. T0ez

    Swearing on forums isn't going to help Kouken. Just be patient and try to be helpful.

    The main thing I hate about problems like this is that most times the dev solution is to "reinstall the game". With games now-a-days this means redownloading them. You can't do this on 99% of NZ internet plans for fear of our stupidly low internet caps.
    • Up x 2
  19. Krafty Kiwi

    That is very true i have 3 other brothers and im on an 80gb cap i cant always afford to have to re download a game.
  20. Hekyl

    I am also having this problem from NZ, Kim Dotcom should lay his cable already!

    LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visit for assistance.(1-0)

Share This Page