LaunchPad Crash

Discussion in 'Player Support' started by FinneganKaspar, Apr 8, 2015.

  1. FinneganKaspar

    Can't login because Launchpad Process crashes.
  2. FinneganKaspar

    Three hours later: still can't play the game.
    Hello support? Anyone there?
  3. FinneganKaspar

    Still no dice.
    Am I the only one with this problem?
    I did not change anything on my side, so I guess it must be a server side problem, no?
    Come on, I wanna play!!
  4. zukhov

    I load 32% of the game, then it stops and starts loading again and at 6% crashes to desktop. Are you having same problem as me?
  5. SpliffBiff

    Same Problem here... :(

    I get in game one time... There i see my Membership is broken to cooper also!

    Not a funny Thing!!!

    Where's the Support??
  6. Thunde333

    It load to 32% then crash, but it still there and now on 6%. For me it says im a copper member but I still get the same things as a auraxium member.
    • Up x 1
  7. D0cX

    Same EXACT problem here also, I put in a ticket - I wish we can generate a error log to have SOMETHING to try/test
  8. Mkalaida

    i actually get in to the game but then i start getting green flashes+the Br is in a green square..
    when i press play my game crashes and the browser open with this "
    Game Error G10


    We've encountered a problem. Please try again later."
  9. Loridian

    I either get to 32% and double back to 6% and crash, or I get to the character screen and attempt to load into the server and crash, or I might even be lucky enough to make it in all the way, attempt to deploy, and crash. Needless to say, all versions of this are really annoying.
    • Up x 1
  10. HikaruShen

    Having the exact same issue here.
  11. Thunde333

    I still have this problem.
  12. D0cX

    There is no G errors with the 6% crash to desktop, it just flat out crashes on mine, screen disappears and you sitting at a blank desktop, not even a notice.
    • Up x 1
  13. PaynRx

    I have the same problem with the no error CTD. I made a post on the issue tracker, but I don't know how much good it'll do.
    • Up x 1
  14. OceanicTR

    Well my launch pad crashes still today on both my normal PS and my PS TS :( 2 days i havent got in now anyone have this issue?
  15. Lheiah

    For probably about a month, I have been getting this issue with the 6 and 32%. Web browser opens and says have G99 error. If I close the browser quick enough before the launcher closes and hit play again, the game has been launching. I hadn't said anything figuring a patch would be made.

    The last couple days the issue has gotten worse and am now unable to get the game to launch no matter how many attempts to try to launch. Have not changed anything on my end.

    Not a big deal for me as I'm rechecking out ESO right now, but would be nice to be able to claim my monthly SC stipend, and to lesser extent my daily certs. Hope you guys figure it out soon.
  16. OceanicTR

    Day 3 for me now this is happening, Is everyone else still having the same problem???

    Would be nice for DBG to post a sticky to let us know whats going on!!!!

    HELLO devs you there!?
  17. DrWookie

    Also happening to me.
  18. DrWookie

    I restarted, deleted and reinstalled, validated...still crashing at around 96% loading screen. Kind of annoying.
  19. ShadowViper

    Game crashes at 6% with no code given.

    Been like this for over a month now. I've wiped out and re-installed the entire game 2 times now.

    When it ran, It ran perfectly fine before (for many years). I've had no changes in any hardware within that time. Which doesn't mean it's not my machine - you know how these things can be. I'm looking into the possibility of it being a network error of some-sort as well. However, I feel if it was a connection error it wouldn't just crash and it would at least give me the error code like it used to on the webpage .


    Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
    NVIDIA GeForce GTX 780
    32 gb ram
  20. cgoodric

    Been happening to me as well since April. Tried again today and still crashes at 6%. No error messaging whatsoever.