Launcher doesn't launch planetside

Discussion in 'Player Support' started by mandy, Dec 31, 2014.

  1. mandy

    So yesterday afternoon around 5P.m. e.s.tmy game was working fine. Today when i load my launcher i see the splash and everything fine, but when i go to load the game, i get the game is loading please wait, that cycles for a few seconds and then it just goes back to the launcher.
    I have tried deleting the launchpad cache, validating files, running as admin, I havn't tried changing the exe to the 32 bit client, as the game worked fine yesterday on the 64 bit client.
    I did however notice last night there was a kernel upgrade for the launchpad that was in process while i was powering down.
    I didnt get a chance to download. However i feel as though validating would have helped this.
    At any rate, i'd like to no have to reinstall so if anybody has some advice it would be greatly appreciated.
  2. Ninave

    Try leaving the LaunchPad open for some half an hour. I had this once, noticed the Launcher updating and was just letting Windows restart itself. The LaunchPad updated itself again when I left it to sit and everything worked after this.
  3. Bleak