Launch Pad crashing!

Discussion in 'Player Support' started by EzioDevil, Feb 27, 2014.

  1. EzioDevil

    While installing the current patch dated 27th Feb, 2014, my launch pad closes automatically after patching few files. Any idea whats going on with it?
  2. a4555in

    Having exactly the same problem.
  3. a4555in

    It installs around 10MB then closes quietly by itself. No PS2.exe has stopped working or anything.
  4. FleurDisLee

    mine is not even updating! i can log into the game but my characters are gone and crashing
  5. Ionilin

    Same here. So do we have a solution to this problem? Anyone?
  6. Moving Target

    I have the exact same problem. Been happening all day, been unable to patch and play PS2. It now doesn't even go for more than 10 seconds.
  7. Baleur

    Same exact problem. Never happened once before, even since the veyr first days of beta, never had this issue.
    Win7 64bit
    Intel i5 2500k
    Swedish language Windows and local time settings (and decimal settings, which i know caused issues in another game that expected the US decimal hexcode or whatever when .ini files had my local code when a decimal was written)
  8. Baleur

    Since the forums refuses to let you edit old posts..
    This is how the advanced log looks every single time, in random order.
    Always "patching" number 22 though, always "replacing" the others.

    Patching Asset_22
    Replacing Asset_18
    Replacing Asset_25
    Replacing Asset_26
  9. Last Argument

    Exact same problem, get to 17MB downloaded then crashes. On restart it redownloads that same (poisoned!) 17mb and repeats.
  10. Moving Target

    I deleted the entire Assets folder which is a sub-folder to the Resources folder under Planetside 2. This made for one long patch (8 gig), but it worked perfectly. All depends on your download speed if that is an option for you.
  11. EzioDevil

    Deleted few assets files and looks like it work but I am not able to download the deleted files again
  12. LogyMan

    i guess its the server downtime
  13. EzioDevil

    Everything is fixed now, deleting Assets files worked for me and were successfully downloaded!
  14. a4555in

    My launcher is STILL closing by itself:(