Jet Pack not working

Discussion in 'Light Assault' started by Omally, Nov 23, 2012.

  1. AlexAudaci

    Also experienced this and haven't been able to spot a specific trigger but I don't think it occurs with class changes. For some reason I feel like its related to the engineer class..
  2. Swiffle

    This happens to me pretty much everyday at some point, although fwiw I do switch classes between LA/Medic/Engy a lot depending on situations.
  3. Longman

    I had this bug several times too. Most of the time I got it when changing from an other clsss to LA. In some cases I had been on medic and after spawning LA I got the bug.

    Have any of you tried to reequip the jetpack? I havn't bought it but maybe changing the jetpack to drifter and back may help.
  4. Xarx

    The end result may be the same but It's not the same bug that is causing it though, the first one was when you died while using it, it got stuck and you couldn't use it at all, this one seems to happen to me when I change classes over to LA from engineer.
  5. Purple

    this happens when i play engineer and die flying a lib. the next life i spawn as an LA and cannon get them to work at all until i relog
  6. gfunk

    I also have this problem, happens on two different servers/teams & its annoying.
  7. Yosarian

    All my certs are in LA it's what I play 90% of the time and I don't want to log back in until this is fixed, 6 times today I had to reload the client during outfit ops...that sir is a broken game
  8. Trenyt

    I haven't had it that much, but I can say that jumping out of a Sunderer at the Crown into a heated battle only to find that your jet pack does not work is frustrating. Finding out that you need to exit the game and reenter at the Warp Gate adds more annoyance on top of that. Definitely needs a fix.
  9. Demosthenes

    Happened to me 12/2/12/ I grabbed my Piston, hit Space to fly up to the second level to flank a MANA turret and... nothing. Then, got shot in the face. Subglorious.
  10. Wolfwood82

    It's gotta be related to that since I've never had this bug in beta and only once during release. Played west coast server during beta (and I live on the west coast), after release I started playing on east coast, which is the first time I encountered this bug.
  11. Mogi67

    Bump, this has happened to me the last three days I've played. Its not only the standard jump jets that are affected, my drifter jets have been getting bugged
  12. Eziel

    I had this happen to my yesterday. It was frustrating that I couldn't reach certain points as I could before...
  13. Aleksandrgrc

    dieing as a driver or gunner as another class, then swtiching to light assault after(terminal or as you spawn) is one of the triggers.
  14. jak

    Just to clarify for those that have long loading times - you do NOT need to restart the game. Just log out to the character selection screen and back on and it will be fixed.

    Since I play LA almost exclusively (unless I'm doing a rare sniping thing or in a vehicle and engineer), I get this bug almost every night.
  15. Tuhnsoo

    Hi, this has just happened to me as well. I recently changed my keybindings, special power as well, not sure if it is related but from what has been said here so far, don't think so.
  16. Sn0rcha

    Same problem here after new patch. Have to relog.
  17. Badlam

    I had this problem for the last couple of weeks. Now it's gone(knocks on wood)

    Now on to the grenade launcher...
  18. ztitan69

    Same thing happened to me... trice since jan 1 2013. It only occurs when i switch my class from heavy to light
  19. rrReagaN

    So anyone find a fix for this yet? My jetpack isn't working at all tried changing classes logging out and back in etc...nothing seems to fix it. What gives? this problem has been ongoing for a few years now it seems
  20. Iridar51

    This used to be the most annoying bug ever, but it got fixed very long time ago.
    Are you sure you're doing it right? Jet Pack is activated by holding Jump key, not F.

Share This Page