Jet Pack not working

Discussion in 'Light Assault' started by Omally, Nov 23, 2012.

  1. Omally

    I'm more annoyed at this fact because I know I reported this happening in the beta countless times and it's still not remotely fixed. Sometimes it works but for the most part it refuses to work. I've suicided changed classes and then back and it still doesn't work.
    There is no reason this should be happening still.
    • Up x 3
  2. Labad

    Yeah, i've encountered this bug as well. Usually have to relog to get them to work again
  3. Ophicuhus

    I used to get this and only suffered it a couple times since release. I'd very much like to see the last of this bug.
  4. The Wine Gnat

    I've had this happen three times to me today. Only way I know how to fix it is to relog in. Hope they patch this ASAP.
  5. Subsoil

    I get this all the time, this bug is very annoying. FIX IT.
  6. Cinc

    I've gotten it occasionally, and i still havent found a clear pattern as to why its happening, a while back it happened if you died while flying.

    However, the fact this rarely happens is no excuse when it happens COMPLETELY randomly and to EVERYONE.
  7. StormCrow23

    I suspect we are all experiencing the same (or similar) jet-pack bugs... having sent in the bug report several times, as well, I thought a more detailed description here might be good. My jet-pack bug experience is as follows:

    When it happens, the jet-pack seems to be non-functional from the time of spawning, onward. Not necessarily the first Light Assault I spawn... often several will work fine. Then, suddenly, there is no jet-pack. Jump works (it's not a space-bar issue), jet-pack does not. Re-spawning does not fix the problem. I will not have a jet-pack on any Light Assault unit until I Log Out and restart the game. That, alone, fixes the problem.
    • Up x 2
  8. Rottendog

    StormCrow23 said it perfect. This exact same thing occurs with me randomly throughout the day. I've yet to discover what triggers it to occur, but once it does, you need to restart the game to fix it.
  9. Maxi'sProteinPowder

    Admin's please fix this, its getting beyond the joke, today i jumped out of a Galaxy after 5 consecutive kills and plummeted to my death, "drop for 300 feet and deploy Jump jet.......deploy jump jet...........smashing spacebar.........DEAD!"
    • Up x 2
  10. Trenyt

    One of the most annoying things to be sure, I believe its latency orientated personally. But yes, light assault with zero mobility is basically a walking target.
  11. kersk

    Ya, ran into this yesterday for the first time - only way to fix this is to just quickly logout and log back in... works fine then.

    I've been playing LA almost exclusively and never ran into this, and only last night when I was switching between different classes a lot did I finally hit this. So maybe it's somehow related to switching back to LA after playing Engineer, Combat Medic, or Heavy Assault... does that sound like a similar situation to anyone else who has run into it? Did you just recently switch classes?
  12. RedCat

    I too had this happen today, I thought it was fixed. Unsure how it happened, all I know is I died, respawned as light assault at a sunderer and it didn't work anymore.
  13. Trenyt

    I had this on loading into the game at the warp gate. So no switching happening. I'm not sure whether it is down to poor connection to servers though, because when my line cleared up it worked fine again.
  14. Maxi'sProteinPowder

    I'd love some feedback from an ADMIN about this, is it going to be fixed on next patch??????? Whats the go?
  15. Choirandvice

    Friend encountered this bug yesterday.
  16. Ghoest

    This is the second night in a row i have been hit with this bug.
  17. Maxi'sProteinPowder

    fingers crossed this gets fixed in the next patch soon :)
  18. RaZz0R

    i found this happend when i spawn as LA from the deployment option. fixed after i logged out!!
  19. Opapanax

    Haven't run into this bug in a good while since the last two beta updates really..

    Shame it surfaced up again..
  20. Moor

    Happened today to me for the first time ever 11/27/12.

    Each time it happened when I played another class and then switched back to the Light Assault.

    The fix was to log back out and then back in. . .

Share This Page