Insufficient system resources exist to complete the requested Service

Discussion in 'PlanetSide 2 Gameplay Discussion' started by sIcGER, Apr 17, 2022.

  1. sIcGER

    Ummm... Lately i get that error message. I tried to fix it by changing virtual RAM settings, but nope...

    Somebody heeeeeelp please. :confused:

    My Rig is a bit old - i5 3470, 8GB RAM, Geforce GTX 660 - but i was able to play the game even with Ultra Textures.

    Enough free HDD space for virtiual RAM...
  2. sharpmaster

    Same problem for the last year.
  3. sIcGER

    No matter what value i set the pagefile... Cant play. Might Battleeye have something to do with it? Because when i get that error message Batlleye says 'Blocked loading of file ... bla ... Planetside2.64.exe - something like that.

    I even deleted the Battleeye folder.

    Everything else is running fine. Except Test Server - same here. So... Time to deinstall the game it seems :rolleyes:
  4. JibbaJabba

    That error would be related to paged or nonpaged pool memory rather than Heap or stack. Typically stuff used by kernel/drivers and hints that something running at the kernel level is struggling.

    Likely does NOT mean you are out of Ram. BTW do not mess with your pagefile settings. Set it to let windows manage and leave it be. Charlatans will tell you otherwise.

    Your hunch about Battleeye (which would loosly fall under kernel/drivers) is probably correct. It may have a bug. It's either requesting resources that are exhausted or making the request in an incorrect way and bubbling the OS error from a try/except back up as that error you see. I see forum posts of other games with this error that also use battleeye.

    Brute force things to try: Update drivers of course but that's a longshot. Stop apps/services that launch on startup. Include steam or other gamelaunchers. Then reboot.

    May also just try a full uninstall, strip out battleeye, then reinstall everything.

    Open a ticket with DBG. Very likely others are hitting a similar error.
  5. sIcGER

    • Up x 1
  6. JibbaJabba

  7. sIcGER

    Okay - I'll give it a try ...

    Thanks for your help - i will be here again, IF i get a response from them

    umm... this must be Joke itself ... i havnt count how many times i had to validate via password - IT SUCKS

    so - i guess i finally got through to even send a ticket what was a pita itself - dont think ill get a respond

    if you dont get any support anymore why bother?
    • Up x 1
  8. sIcGER

    Support says there are some connectivity issues with ISP Telekom. My ISP is o2. I reinstalled the game - still that error message.

    I play the game since December 2012. Or used to play the game... So - thats it for me i guess. Uninstall and move on.

    Really sad but what can you do? Bye then. :(
  9. FLHuk

  10. sIcGER

    Support supported me ... I am an idiot! My Win 7 needed the latest update! :)
    • Up x 2
  11. sIcGER

    • Up x 1
  12. sharpmaster

    Thanks for the info. Although in my case everything suddenly worked by itself (After one year!!). Maybe I accidentally installed update from the list at some point. :)
  13. Novah088

    I searched on every forum on internet and eventually end up fixing this by ending any unnecessary apps.