Infinite logging in....

Discussion in 'Player Support' started by DutchCraft, Dec 21, 2014.

  1. DutchCraft

    This is happening for me already 3 days...

    On character selection when I click play, it keeps logging in forever :/
  2. RathBrand

    Same here...still. Here are a couple of other threads about it here and here. So far nothing we've tried works. I guess we're waiting on a hot fix from SOE.
  3. Purebeastly

    Still having the same issue as well, haven't been able to play since the update.
  4. RathBrand

    Day 5...still can't play.

    RadarX said on Twitter that they won't be doing another Hotfix for the rest of the year unless there is a major technical issue. I guess this isn't happening to enough people for it to be considered a major technical issue.

    I've still got a ticket open with SOE Support, but so far nothing has worked including a refresh re-install.
  5. Bigenz

    they wont help you they will try to fix it and after a hotfix comes out that fixes this they will then tell you that you should of posted it here even no devs never hardly come here ive also tweeted on smedlys twitter for a response but i am curious what ISP do you guys all have maybe its that?
  6. RathBrand

    Good point. We can compare our setups to see if there is any commonality. Here is my info:

    • ISP = Brighthouse Networks / Roadrunner (Cable Modem = Ubee dvw3201b)
    • Type of Connection = Wired
    • OS = Windows 8.1 - 64-bit
    • CPU = Intel i7-4770 - 3.40 GHz
    • GPU = NVIDIA GeForce GTX 660 Ti (driver = 344.75)
    • Sound = RealTek High Definition Audio (driver = 6.0.1.6833)
    • RAM = 24 GB
    • Installed via Steam? = No
  7. Purebeastly

    • ISP = Baja Broadband
    • Type of Connection = Wired
    • OS = Windows 7 Professional
    • CPU = Intel i5-3570K - 3.40 GHz
    • GPU = NVIDIA GeForce GTX 760 (driver = 344.75)
    • RAM = 8 GB
    • Installed via Steam? = Yes
  8. Oripsi

    • ISP = TPG
    • Type of Connection = Wired
    • OS = Windows 8.1 - 64-bit
    • CPU = Intel i7-3610QM - 2.3 GHz
    • GPU = NVIDIA GeForce GT 640M (driver = 296.32)
    • RAM = 4 GB
    • Installed via Steam? = yes

    It is looking like the NVIDIA GPU
  9. RathBrand

    OK, I just tried it at 12:35pm EST and it WORKED. I started the launchpad and it started downloading 334 MB. After it was done and installed and I can finally get past the Character selection screen and actually get into the game. Anyone else get it?