Impossible to complete directive

Discussion in 'Bug Reports' started by Marcizz, Nov 22, 2019.

  1. Marcizz

    Name of the Directive: Basic Training Novice - Redeploy - 0/0
    Description: Redeploy from the map screen

    See link for picture

    I've tried multiple times to redeploy both from the map screen and with the U key.
  2. FunkFest

    That is odd I have not had that happen, but it has been a little while since I had a new char and had to do the novice directives.
  3. FriendlyHuman

    Contact support, and they will manually do it for you.

    P.S. At least, it looks like they were able to help this player.
  4. Marcizz

    I contacted support, again, and they simply wanted me to update this thread with the fact that I've tried the following things:
    * Removing the following files:
    • PlanetSide2.exe
    • UserOptions.ini
    • SoundSettings.xml
    • LoadingScreen.xml
    • InputProfiles.xml
    • vivoxoal.dll
    • vivoxsdk.dll
    And then verifying the game files. That did not work.
    Neither did reinstalling the game.
  5. FriendlyHuman

    When did this bug appear? Do you remember how this bug happened?
  6. Marcizz

    I've had it since I created the character. I did my due diligence and tried to complete every directive when I created this char but when I did every type of deploy it simply did not register.

    To your second question, I think it was always like this.

Share This Page