Hitching, Frameskipping,Splitsecondfreezes

Discussion in 'Player Support' started by SynaptixBrainstorm, Sep 3, 2014.

  1. user101

    I run the game on a velociraptor WD drive at 3gb/s and I don't get hitching it may be an I/O speed problem. It may be people with 1.5gb/s may be to slow for PS2. Coments are welcome on this..
    I only see hitching with the shader cache turned on and that is a nvidia problem with the driver.

    PS4 is geared toward 64 bit and fast I/O... I think you are see the reprocussions of this.
    • Up x 1
  2. Freeloaderusa

    No your not the only one everything was fine before this GOD DAMN PATCH!!! The hitching they mention is not what we are experiencing at least they can move around .. what we got is FPS problems not being able to shoot not being able to move etc... loading takes forever ... FIX THE DAMN THING SOE or JUST ROLL YOUR STUPID PATCH BACK!!
    • Up x 2
  3. RCpixels

    I have the same problem, the "Valkyrie patch" messed it up, now I can't play with all these freezes and crashes.
  4. JackD

    Does anyone know if they are working at the problem or at least acknowledged it?
  5. Spyrho

    would be nice if dev team would tell us cuz this sucks didnt play for 2 weeks now because the latest patch sucks **** instead they are making the game better they ruinin it more and more i give them 2 weeks or else delete account and bye bye ps2
    couldnt make use from the xp weekend/week lucky i didnt bought membership i bought membership some time ago and had same s..t going on after some time they fixed the game and now it starts all over again ps2 sucks i prefer to play world of warcraft instead
  6. Freeloaderusa

    Ok I changed game settings to lowest and replaced the 64 bit exe with the 32 bit one after the validation of the files and launched game. Now seems to run better havent had and freezes and fps aint throttling up and down anymore even in huge battles. So the problem is the 64bit it seems. Going to give it a few more tries will keep you guys updated.
    • Up x 2
  7. tigerchips

    Try deleting these files (it will set all the settings to default)....


    Then validate game assets in the launcher.

    Defragment hardrive, don't defragment if SSD though.
  8. OldMaster80

    Same issue here game is totally broken for me almost unplayable. And 5th September patch also added crash to desktop and extra long loading.
  9. Flyaxl

    Let us know will give it a try to the 32bits client too the next time i login
  10. ConradHorse

  11. ConradHorse

    The fact that your machine is a decent one does not advocate performance bugs because without those bugs the engine can evolve so in the future we can play even better games with more objects on the screen.
  12. JackD

    Here is what worked for me. Updated my nVidia driver and deactivated the shader cache in the nvidia settings.
  13. OldMaster80

    Did deleting these files help you?
  14. OldMaster80

    Exactly the same issue here :(
  15. tigerchips

    Something did help, but i did other things as well.

    1) Cleaned my registry manuelly, software sections only.
    2) Defragged and optimized hard drive with Auslogics disk defrag
    3) Cleaned registry and other things with Auslogics registry cleaner
    4) Cleaned registry and other things with CCleaner
    5) Unintalled almost everything except PS2.
    6) Unintalled microsoft visual C+++ (all versions)
    7) PS2 requires Microsft Visual C so i Installed Microsoft Visual C++ 2010 SP1 Redistributable Package (x64), and, Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)
    8) I think i also installed Directx9C
    9) Deleted temp files with Windows Disk Cleanup
    10) Opened ports for Windows firewall and router.
    11) Set router to Realtime VBR
    • Up x 1
  16. Acceleratio

  17. tigerchips

    What don't you understand?
    • Up x 1
  18. Acceleratio

    Oh I do understand I am just amazed by how much effort you put into this. Looks like a full day of work :)
  19. tigerchips

    It didn't take very long really.
  20. AllocF

    Also getting the 5 second hitching since the Valkyrie patch/update.

    This occurs every 20 secs for 5 secs aggravated by load / and or being on the point (will hitch just panning back and forth with no fight).

    AMD Dual core 6400 / 8 GB DDR2 / Windows 7

    So I'm one of your worst case customers from a performance perspective.

    Please help!

    AllocF (Emerald) / Sieg (Connery)