Help with Shadowplay?

Discussion in 'PlanetSide 2 Gameplay Discussion' started by ppanj, Jun 27, 2015.

  1. ppanj

    So I've been using nvidia shadowplay for recording for some time, but a month ago or so it stopped working properly. It only lets me save one recording and then the icon becomes crossed out and it doesn't let me do manual recording at all. I've tried reinstalling geforce experience, reinstalling drivers, changing the save location, changing where it keeps temp files...

    It is also only an issue on PS2, which is why I'm posting it here, I tried it in Mass Effect 3 and it worked fine... Any help, maybe someone else has encountered a similar problem?
  2. Corezer

    How full is the drive it is installed in, the drive where it creates the temp file while writing, and the drive the video is ultimately saved to.

    That caused a similar issue to me that I had trouble figuring out until I realized it only happened when my C drive was full of temp files from windows updates (my C drive is just a small SSD for windows only, but back in the day for shadowplay you couldn't select a temp file location just the final product so when it was clogged I had problems)

    hope this helps
  3. ppanj

    I already moved both the save location and temp file location to a drive with 250gb of free space...
  4. Trebb

    It needs a ton of space, I had the same issue. Moved it off my SSD and onto my 1TB drive, got rid of the red slashie
  5. RainbowDash9

    sometimes if your card has issues or stops responding, it wont record until you restart. or in my case if i use the shadowplay recording icon in skyrim with enb it breaks and i get the X, sometimes it breaks textures too :p
  6. ppanj

    Okay I fixed it by deinstalling, installing a 2.2 version of geforce experience and then letting it update... I also changed my record key to numpad + from F10.