Help me connect to US East

Discussion in 'Player Support' started by Qasar, Dec 31, 2013.

  1. Qasar

    Problem:

    For the past few weeks, it's taken me a dozen or so tries and about 20 - 30 minutes to log in to Waterson (same effect on Mattherson). Once I'm in, it's fine for hours and without lag (which is why I suffer through this). My ping is solid without loss both before and after finally getting a clean connection. I don't have a tracert available as I'm at work, but I'm wondering if there's a problem with a bad route. Every tracert I did, however, arrived at the final IP without breaking. Although sometimes the routers would be different, which could just be load balancing. So I'm not sure if that's a problem or just normal operation.

    What I've tried:

    I tried resetting my router multiple times without change. I've rebooted. Then, I tried logging into Guild Wars 2 and had no issues whatsoever. Log in/log out. No problems. So, I thought maybe it was the game. Validated files, no change. Uninstalled/Reinstalled game. Still no change.

    So, last night on a whim (and probably something I should have tried earlier but wasn't thinking) I tried logging into Connery and got right in. Repeatedly. I could log in and out all day without a problem. Whereas with Waterson/Mattherson, if I logged out (or sadly crashed), it was a crap shoot as to whether or not I'd get back in or have to try a dozen or more times before I did.

    It looks like my problem is specifically with the US East servers and maybe my route to them. What should I do next?
  2. Sliced

    If the game is fine then it's the log in servers that are at fault.
    I wouldn't expect one server to have its own log in server. 1-3 servers would probably share one log in server.
    If the server has a high load of people then it would be tough getting in, but once you're in you don't deal with that server anymore.