Help! I suddenly can't get past Character List screen

Discussion in 'Player Support' started by RathBrand, Dec 18, 2014.

  1. RathBrand

    I've been playing Planetside 2 all week (including last night until about 1:00am EST) without any problems. However, today around 2:30pm EST, I tried to get into the game, but cannot get past the Character List screen.

    Once I get to the Character List screen, I click the Login button and it starts a spinner that says "Logging In..." but it just sits there and never goes further. I've left it like that for up to 5 minutes. I've tried several times and have even rebooted my computer but to no avail.

    FYI...I'm on Emerald TR. But the server status shows that Emerald is up.

    It was fine last night. Any idea what is going on?
  2. Bigenz

    Not to worry your not alone im having same issues its once again a crap patch that breaks the game for some and ive also come to learn that posting on there official forums is a waste of time as the devs are more active on reddit but good luck posting there without it getting barried or downvoted
    • Up x 1
  3. RathBrand

    Good to know. It's now 6:00pm EST and still can't get past character selection screen. I tried rebooting several times and have restarted my router but so far nothing works.

    Specs just in case...
    Win 8.1 - 64-bit
    Intel Core i7-4770 CPU @ 3.40 GHz
    24 GB RAM
    GPU: GeForce GTX 660 Ti (Driver 344.75)
    1920x1080, 60 Hz
  4. Bigenz

    im telling you its not anything on your end they messed something up this was a bug many auraxis moons ago that was supposedly fixed and squashed and now its rearing its ugly head back again
  5. Bigenz

    • Up x 1
  6. RathBrand

    It's after 10:00pm EST and I still can't get past the Character List screen. I also can't create a new character on any other server.

    I'm starting to believe I never got the patch. If I look at the .DownloadInfo.txt file, it says that December 6th was that last time any new files were doanloaded and patched. Since then, it says All files are up to date.


    **** Starting at Sat Dec 06 15:24:21 2014 with plug-in ****
    e3ec-00:00:02:Checking game installation...
    e3ec-00:00:02:Found 85 file(s) to update.
    e158-00:00:02:patching Locale/en_us_data.dat
    dcb0-00:00:02:patching Resources/Assets/Assets_015.pack
    e6a0-00:00:02:patching Resources/Assets/Assets_021.pack
    da40-00:00:02:patching Resources/Assets/Assets_025.pack
    e6b4-00:00:02:patching Resources/Assets/Assets_006.pack
    Finished downloading 31,412,202 bytes in 65.634 seconds (478,596 bytes per second)
    Saved 2,940,272,409 bytes with delta patches

    **** Starting at Sun Dec 07 20:44:26 2014 with plug-in ****
    0900-00:00:01:Checking game installation...
    0900-00:00:01:All files are up to date

    **** Starting at Mon Dec 08 20:28:30 2014 with plug-in ****
    20d0-00:00:00:Checking game installation...
    20d0-00:00:01:All files are up to date

    **** Starting at Tue Dec 09 20:36:29 2014 with plug-in ****
    34a4-00:00:01:Checking game installation...
    34a4-00:00:01:All files are up to date

    **** Starting at Wed Dec 10 20:33:22 2014 with plug-in ****
    4dd8-00:00:01:Checking game installation...
    4dd8-00:00:01:All files are up to date

    **** Starting at Thu Dec 11 21:45:41 2014 with plug-in ****
    3830-00:00:01:Checking game installation...
    3830-00:00:01:All files are up to date

    **** Starting at Fri Dec 12 20:50:15 2014 with plug-in ****
    5918-00:00:01:Checking game installation...
    5918-00:00:01:All files are up to date

    **** Starting at Sat Dec 13 20:36:53 2014 with plug-in ****
    842c-00:00:00:Checking game installation...
    842c-00:00:00:All files are up to date

    **** Starting at Sun Dec 14 20:18:59 2014 with plug-in ****
    a1d8-00:00:01:Checking game installation...
    a1d8-00:00:01:All files are up to date

    **** Starting at Mon Dec 15 00:18:21 2014 with plug-in ****
    9c84-00:00:00:Checking game installation...
    9c84-00:00:00:All files are up to date

    **** Starting at Mon Dec 15 20:48:10 2014 with plug-in ****
    b8d4-00:00:01:Checking game installation...
    b8d4-00:00:01:All files are up to date

    **** Starting at Tue Dec 16 20:34:21 2014 with plug-in ****
    e0f0-00:00:01:Checking game installation...
    e0f0-00:00:01:All files are up to date

    **** Starting at Wed Dec 17 20:00:40 2014 with plug-in ****
    4268-00:00:00:Checking game installation...
    4268-00:00:01:All files are up to date

    **** Starting at Thu Dec 18 14:12:50 2014 with plug-in ****
    6044-00:00:01:Checking game installation...
    6044-00:00:01:All files are up to date

    **** Starting at Thu Dec 18 14:19:36 2014 with plug-in ****
    63dc-00:00:00:Checking game installation...
    63dc-00:00:01:All files are up to date

    **** Starting at Thu Dec 18 14:32:49 2014 with plug-in ****
    27c0-00:00:01:Checking game installation...
    27c0-00:00:01:All files are up to date

    **** Starting at Thu Dec 18 14:37:02 2014 with plug-in ****
    1cb0-00:00:01:Checking game installation...
    1cb0-00:00:01:All files are up to date
  7. RathBrand

    Tried again this morning at 8:15am, still can't past the Character List screen and into the game.

    I noticed that after I click Play in the launcher, the game window appears and the progress bar gets to 6-9% and then shows the character list screen. Not sure if it should be going to 100% first or not, but just noticed that is happening.

    Here is what all I've tried:

    1. Reboot PC (multiple times)
    2. Reboot Router
    3. Revalidate game files in Launcher (multiple times ... always says files are up to date)
    4. Deleted all files in my temp directory
    5. Disabled Razer Synapse software
    6. Disabled PC firewall
    7. Disabled Router filewall
    I guess when I get home from work, if it still isn't working, I will try to uninstall and reinstall from scratch. I still think I'm not getting the patch for some reason. None of the files in the install directory (other than log files) have timestamps later than December 5th.
  8. Leif_The_Head

    Same here, didn't get any update yet. Deleting and redownloading random files, including the .exes didn't help.
  9. RathBrand

    Still not working for me. I've got a ticket opened with SOE Support.

    In the meantime, I noticed an error in a log file called ApplicationUpdaterApi.log that has the following error:

    Application updater file not found, filepath=C:/Users/<my user>/AppData/Local/Sony Online Entertainment/ApplicationUpdater/ApplicationDownloaderService.exe.

    Application updater failed to validate, recovery is required.

    I'm not sure if it related but seems odd. I tried to repair my install to see if would put it back, but all that did was update the Uninstaller.exe file but did NOT add this ApplicationDownloaderService.exe file
  10. RathBrand

    Just completely uninstalled and reinstalled, but still the same result...can't get past the Character Selection screen. Just says "Logging in..." and spins. Files still appear to be from the 12/05 patch. It's like the Launcher doesn't know there is a newer patch.

    I don't think it is an issue with downloading the files since I can install OK and it will repair itself if I delete a file. So my theory is that it won't proceed past Character selection because I don't have the latest patch. Does anyone know of a way to FORCE it to download the patch. Validating files doesn't work since it says all files are up to date.

    Still no word from SOE support on. Had a few exchanges with them but so far it's just me sending my PC and network info to them.
  11. Akinbird

    1. This sh*t happens after every f*cking update to hell ton of people.
    2. SOE knows about that for sure and they're not going to do sh*t about, that's for sure too.

    The only thing we can do is to wait for the hotfix. Right after each and every major update the game becomes unplayable in terms of logging-in issue.
  12. Purebeastly

    I'm having the same issue.. I press play and it says logging in.. but just keeps spinning. Any update on this or a fix would be great.
    Happens to me almost every major update.
    All servers and all characters are experiencing the problem for me.
  13. Noktaj

    EU servers melted. You can try Emerald US East Coast if you are brave enough... I'm playing there right now ^^
  14. pnkdth

    Saw a tweet from RadarX. PromptCritical is working on a fix it seems, so let's hope this is him brining it down to bring it back up. Gotta stay positive! :eek:
  15. DataGhost

    If that is the same tweet I'm seeing, it's from last monday....
  16. Leif_The_Head

    Is fixed for me now.
    I have copied the gamefiles from a friend who got the update, but still the launcher was trying to download the old files, and I just opened up the launcher 5 minutes ago and suddenly it downloaded some KB. I was surprised and so far everything works.

    (Copying only saved me from downloading the new update, it didn't fix it, you should just start your launcher today and look what happens)
  17. RathBrand

    Yep, I just tried it about 12:35pm EST and it worked for me too. Downloaded 334 MB and now I can get in. Anyone else get it working now?