Game Opening Fault

Discussion in 'Player Support' started by Pandora's Lunchbox, Sep 4, 2015.

  1. Pandora's Lunchbox

    This fault appears to be as a direct result of the most recent, large update, issued 9/4/2015.

    I can open the Launchpad and, indeed, the game, properly. After selecting my character and waiting past the loading screen, PlanetSide 2 halts just as the main menu map screen begins to load - all I get to see are the sides of the background of the map - the map, itself, doesn't load.

    This problem is persisting and has no game error attached to it. I am forced to force-close the process in order to stop it from taking over my computer's resources (everything begins to lag a hefty amount, to the point where my desktop appears to be unresponsive - this is all until I force-close the PlanetSide 2 process).

    In Task Manager and at this point, PlanetSide 2 is shown as 'Not responding'.

    The game was working fine until this update was installed. No other errors are showing at my end and it is pretty obvious that this has something to do with the aforementioned game update.
    • Up x 2
  2. starlines


    Exactly the same for me !! :-( More others players with the same pb or are we alone ? :(
  3. Españolito

    I have the same problem
  4. godofthegaps

    same issue here
  5. Klamz

    Nevermind, rebooting didn't work after all. It just didn't crash as fast that time. It gets to the point where it connects and I can hear the fighting going on around me and then it crashes, I even managed to spawn before it crashed once, picked the spot I wanted, graphics loaded, saw names of people killed then it locked up and disconnection. I've tried Connery & Emerald, same on both. During one test I got a G9 Error if that helps?
    • Up x 1
  6. Pandora's Lunchbox

    I will try rebooting, cheers, Klamz.

    Apparently not. ;]
  7. Klamz

    Sorry for the false hope, edited my post, just didn't crash as fast that time, everything loaded and it let me into the game and crashed when my character spawned in the tube.
  8. godofthegaps

    yeah rebooting didn't help
  9. BlackSteel97

    You all guys know that there was an update right?
  10. Klamz

    BlackSteel97, read the first line of the first post.
  11. Probiter

    here the same problem

    again a really good performance:mad:
  12. imiUFO

    Thanks a lot DB, another reason on my list about canceling my purple membership ...
  13. Pandora's Lunchbox

    Considering quitting altogether. Absolutely pathetic of Daybreak.

    I've spent a lot of money on this one game, alone - just to have them continually issue dud updates like this. Where's my bucket of support tickets?
  14. user101

    works fine for me no crash or anything.... of course i have 18gb also...
  15. zgunner

    Same issue in that I get a black screen where the map should be after logging into my character. I am forced to shut the game down with task manager. Do these patches actually get tested on the PTS or what? After a month of no updates this is ridiculous.
    • Up x 1
  16. Glykon

    Yeah same here .Pathetic
  17. Jockdoe

    I have the same problem. I've validated game files, deleted .exe's etc, re-downloaded them and it didn't fix the problem. Anybody tried reinstalling? Anyone found a work-around? Any news of a fix?
  18. jc63

    Having same issue after update. I just assume there working on it.
  19. neil3k1

    • Up x 1
  20. K'Tnae

    Have you had problems each update?

    Having the same issue here, I can log in, however when I reach the spawn screen it's black and whilst I can move the cursor, nothing loads for a few minutes before windows reports it as frozen.
    • Up x 1