Game near unplayable

Discussion in 'Player Support' started by Aisar, Apr 25, 2013.

  1. Aisar

    I believe I started crashing regularly with the addition of GU7. I just crashed three times in ten minutes and have been crashing consistently, on average perhaps once an hour (but often with several crashes occurring within very short periods, so hard to say). Before GU7 I could run full Ultra with 1.41 rendering with at least 35 FPS in huge fights, now I run 1.00 rendering with High settings, shadows on low. Even with these settings I am getting multiple crashes back to back to back. The game is just on the borderline of being unplayable for me right now. Turning off shadows and foliage completely seems to help a little but I still crash regardless. I know it is not my new graphics card or my system but I will post my specs and my .ini anyway. I hope this gets sorted out soon, thank you.

    Operating System: Windows 7 Home Premium 64-bit
    Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
    Memory: 8192MB RAM
    Card name: NVIDIA GeForce GTX 660 Ti
    Display Memory: 4042 MB
    Dedicated Memory: 1994 MB
    Current Mode: 1600 x 900 (32 bit) (60Hz)

    [Display]
    FullscreenRefresh=0
    Maximized=0
    FullscreenWidth=1600
    FullscreenHeight=900
    WindowedWidth=1024
    WindowedHeight=768
    RenderQuality=1.000000
    Mode=Fullscreen
    FullscreenMode=Fullscreen

    [Rendering]
    OverallQuality=-1
    GraphicsQuality=3
    TextureQuality=1
    ShadowQuality=1
    LightingQuality=2
    EffectsQuality=3
    TerrainQuality=3
    FloraQuality=3
    ModelQuality=3
    RenderDistance=2000.000000
    Gamma=0.300000
    MaximumFPS=250
    UseLod0a=0
    VSync=1
    ParticleLOD=2
    FogShadowsEnable=0
    MotionBlur=0
    AO=1
    VerticalFOV=74
    GpuPhysics=0
  2. UltraTech

    Ye it crashes alot but not so many for me. In my cases it usualy hangs after an hour of gameplay, on deploy. The main evil now is bug when shots are not registered, mines and c4 dont explode, it ussualy happens every 15 minutes of gameplay. SOE keeps silence.

    Be shure you are not overclocking you system, check it's stability, remove dust :) Load latest nvidia drivers.
  3. werzinator

    Have you tried reinstalling/validating the game files? My sig rig is fairly similar to yours, I run at 1080p, ultra settings, low shadows, low flora, render distance 4000 and I encounter a crash to desktop maybe once or twice a week, tops.

    I get 100+ FPS when flying, 60-80 when on the ground in low activity situations, 25-40 FPS in heavy biolab/tech plant armor zerg fights.

    Also, check out event viewer and see if there are any other items besides Planetside 2 listed when the crash occurs. Have you tried using the latest beta drivers from NVIDIA for your GPU?
  4. Aisar

    I got about the same performance with my latest 3DMark tests as I did a couple months ago whenever I ran it just after installing my 660 Ti. I am not running any OC right now, I figure any chance of instability on my end is something I don't want right now. I am running the latest Nvidia 320.00 beta drivers, the game crashed regularly with 314.22 so I am ruling that possibility out. I am going to run Bioshock Infinite for a couple hours completely maxed with the advanced post processing and see if I get the same performance as before.
  5. Aisar

    No but I will try validating, thanks.
  6. Aisar

    Computer ran flawlessly with Infinite, much to my relief. I tried validating files, bumped back up to Ultra and had a full-on game crash within 5 minutes for no apparent reason. I was convinced it was because I was playing during prime time earlier and server load or stress on my computer was simply too much but that is not the case. Will try a full reinstall, maybe there is something old in my files that is just not agreeable. I have had this client install since Beta so it seems like a possibility.
  7. UltraTech

    Just to be shure, before reinstall. Run scandisk for all hard drives with full checking, and defragment disks after that.
  8. Aisar

    Great idea, will do.
  9. Aisar

    I did a full reinstall of the game and it worked well for about a day. I am now getting the same constant crashes, often a page comes up saying Game Error G29 has occurred. Just crashing all the time, when I enter the game, when I use the map screen to jump to a different area, when I alt-tab. I am not sure what is going on.
  10. Aisar

    Still getting constant crashes for no reason, even with lowered settings. Doesn't matter if I have been playing for only 10-20 minutes, random crashes.

    "Planetside2.exe has stopped working"
  11. Aisar

    1:55PM 4/29
    Game Error G30 while logging out from in-game to character selection.
  12. Aisar

    2:26PM 4/29
    "Planetside2.exe has stopped working" while using INS to deploy to squad leader.