Game Error G99

Discussion in 'Player Support' started by num3nX, Jan 12, 2013.

  1. num3nX


    Cannot enter the game...
    After the flash screen, the game loading at 15% or 98% and stuck:

    And there are few results after the stuck -
    1. The game launcher closed and redirected to web page with error Game Error G99
    2. The game started but the screen is black and there are some elements like in spawn capsule, but nothing is functional.

    Tested on both launchers Steam/SA
    Not just my issue since my friend get same error..
  2. TSR-Jesse S Customer Service

    There are a few different issues which may be causing this problem for you, so you may need to try a few things to get into the game:

    1. Please ensure that you have added an exception within your Firewall or Anti-Virus software for planetside2.exe, launchpad.exe, awesomiumprocess.exe, and ApplicationUpdaterService.exe.

    The location of these files can vary, but by default they should look like this:


    C:\Users\<your username>\AppData\Local\Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    Windows XP

    C:\Documents and Settings\<your username>\Application Data\ Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Program Files\\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    The AppData and Application Data folders are hidden in Windows by default so you may need to enable "View Hidden Files/Folders" before you are able to find these files.

    2. You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.

    3. The launcher may have been corrupted and will need to be repaired before it will work correctly. You can repair the launcher with the launcher set up file from the following link:
  3. Gro0vy

    Me and my friend are having the same error.... VERY annoying. I tried everthing on that list and it still isnt working.. ive had the error for 2 days now, since i came back and installed the new patch.
  4. BenYeeHua

    Try delete the UserOptions.ini
  5. Gro0vy

    Still not working :(
  6. TSR-Jesse S Customer Service

    Regrettably this issue can be caused by a variety of different factors so it is hard to definitively say what could be triggering it. To provide you with a more concise answer my best suggestion would be to open a support ticket with us so we can check your system specs and provide you with some solid suggestions to get you back into the game. You can open a ticket with us at the following link:
  7. Gælen~Lerœ

    Kay, I just tried every suggestion with no satisfying results. Can those of us who were promised an amazing free game get some worthwhile help here?
  8. TSR-Jesse S Customer Service

    There's a myriad of potential causes for this issue, to ensure we can give you solid suggestions to get you back in the game, I'd submit a support ticket as I instructed above.

Share This Page