Discussion in 'Player Support' started by moeboee1, Dec 7, 2012.

  1. moeboee1

    was playing solidly for about 3 hours when my game froze.. then crashed

    Game Error G30
    We're sorry, there was a problem with the last action, can you please try again later?

    Looked it up and the error code is something to do with out of date software? wtf? i was just playing and i dont see the game updating for any patches.. everyone else on the briggs server is fine and still on because when i try go back in the game it lets me in for 2 mins then i get the same crash and error.

    Been playing the game for 80 hours now with only server issues but this is just wierd.. any help?
  2. Mightywoosh

    Same issue

    I can join but its like Im not really syncing with the server, I can't interact with terminals and player positions are warping (no its not an internet connection). I then get disconnected after 5 mins. I tried jumping to a different region whcin allowed me then to use terminals but I still disconnected about 10 mins later and player postion updates weren't normal

    Im wondering if its a corrupted update and how to flush any cached crap out of the system
  3. TSR-Jesse S Customer Service

    I'd suggest running a file check thru the Launchpad, you get there by Launchpad > Advanced Tools/Settings menu. Click on the Validate Game Assets menu option and then press the green Validate button to have the Launchpad check your game files, and download any missing or corrupt files.

    Also, when we push out patches, the executable files are tweaked just enough that it may throw anti-virus software for a loop, I recommend you try re-adding PlanetSide2.exe, awesomiumprocess.exe, and launchpad.exe to your exceptions list. Let me know if that helps.
  4. Mightywoosh

    Thanks for the quick response

    The file check didnt find anything and I have already tested the game with my AV completely off and now when I enter the game (spawn) the game fails to respond, I did notice when I first booted today there was a 1 mb download which was odd.
  5. Mightywoosh

    To help anyone else following this thread I did some hunting and followed your advice elsewhere which so far seems to have undone the oddness from something being conflicting:

  6. Shimiii

    now its do it for me too
    Game Error G30

    and when i try to play - all game too much laggy and game froze after and crash, its will be ok later?
  7. Flukeman62

    would you know if this is a sign they are beginning to put up Game Update 2??
  8. Haider

    I am having the exact same issue! Please look into this and I have already deleted those specific files doesnt change a thing :(

    PC Specs

    Quad 2.6 Q9400
    4 GB RAM DDR3 1333
    Radeon HD 7850
    Asus p5g41t MLX

    I dont think its a hardware issue or internet either because everything else seems to be working fine.
  9. akaliptos

    exact same issue (no its not an internet connection or hardware) i have try all the above suggestions and no luck.pls fix this.we have a war outthere:(
  10. Grindan Graves

    Same issue here and also checked drivers, hardware and connection. Playerpositions beginn to "warp" and after some time the game lags and freezes. :( Last weeks with same configuration worked fine for me.

    Oh thank god its not just me. Something definitely with this update cause i was playing before it came through and now i can get one but its like their is such a severe lag but not for voice chat which is weird. I cant do anything at terminals. Hopefully the hotfix saves the day
  12. Haider

    Okay so the wonderful guys at SOE helped me out with this ( I opened a ticket ) and if you are having this problem I know how frustrated you are.

    This issue can often be the result of some corrupted interface files located within your PlanetSide 2 directory. To possibly resolve this, run your Planetside 2 Launchpad and log in, but do not press play. Click on the Advanced Tools icon (looks like a hexagon surrounding a wrench) in the lower left and then choose the option to open game directory. In the window/folder that comes up, locate and delete the following files


    Once these files are deleted, close the Planetside 2 window/folder and go back to the Launchpad > Advanced Tools/Settings menu. Click on the Validate Game Assets menu option and then press the green Validate button to have the Launchpad check your game files, and download any missing or corrupt files.


    TSR Sean F.

    Hope this fix works for your guys because it did for me. Make sure you do EXACTLY as it says.
    • Up x 1
  13. Mightywoosh

    I'd already posted as much before your first post - bloody skim reader! :)
    (mumbles something about youth of today)
  14. tjandrey

    Thank you soo much for this....its validating now and i really hope it works...thanks again Haider
  15. tjandrey

    This worked for me for a while like 2 hours...please help
  16. DaLu

    I got the same Problem and also follow the List of Haider but it didnt worked.... please Help!
  17. Gamersheep 2.0

    I don't get it i'm playing normally on my briggs account then theres lag so i suspects its just from the big battle i'm in. But soon i see tanks flipping and going into building and teammates as well as enemies running in the air. This never happened and makes no sense at all. I recently updated right before the session so i suspect that could be the reason.
  18. simmi1717

    Were you able to get it fixed somehow?
  19. simmi1717

    How did you get yours fixed. I just started experiencing this about 4 hours ago. I uninstalled and reinstalled the game with no success.
  20. simmi1717

    Hey it didn't work for me. I'm still seeing people warping. ESFs warping like crazy. It just started 4 hours ago somehow. Followed your method, but didn't work. You know any other solution?

Share This Page