Game Crashing to Desktop - Sometimes Hard Reset

Discussion in 'Bug Reports' started by Slip, Aug 1, 2020.

  1. Slip

    Hello all,

    My game had been crashing to the desktop or a fatal crash (reboots automagically - not even a BSOD) before the escalation update. Finally got tired of getting about 10 minutes of play before a crash and pulled the plug on my PC and sat out of the game for a good while - x months?. Came back after the escalation update and found it was still the same deal...

    I tried new graphics drivers throughout dealing with the crashing issues, both hotfix drivers and rolling back to older ones and it didn't seem to help. The latest hotfix driver (451.85) may have helped slightly, but still crashed pretty much as often and robbed a few precious FPS.

    I found that playing on a different server seemed to help, I could get maybe half an hour - up to an hour - between crashes if I played on Connery which is further away from me than Emerald, my "local" server. I thought that was pretty strange and had me wondering if it was an ethernet issue with my machine or something along those lines. So that kind of sent me down the wrong path of something server/ethernet, power supply or memory related - but those were dead ends.

    FINALLY - I disabled Nvidia "Share", "Shadow Play or "Instant Replay" - whatever they call it these days and it works!!! I should have started there probably, but since it works fine on everything else, even during benchmarking sessions, it just never occurred to me. So if you are crashing to your desktop at random, or worse, having a hard crash, try turning off Nvidia's included capture software. I still get the occasional video freeze, but it seems to be when server latency is high. Hopefully this helps you if you're running similar hardware.

    My current PC specs are:

    3770K clocked at 4.6GHz
    Z77 chipset
    32GB RAM
    GTX 1080Ti +200MHz clock / +500MHz memory

    Both CPU and GPU are water cooled and rarely run above 35C when benchmarking (cold down here in the basement lol) - both stay at ambient temps during gaming sessions.

    I still think this is a Planetside 2 / Nvidia driver issue due to the fact I can run extreme benchmark settings and still record with Shadowplay without issue. I benchmark religiously, almost obsessively, to make sure my overclocks are rock solid and do so after any hardware or software changes. So while I appreciate suggestions on backing off my clocks, I really don't believe that is the issue here - maybe with PS2, but the fact that everything else works and this game is the only thing causing me issues... I don't want to have to do that just to use shadowplay in game.

    If anyone has dealt with this problem and fixed it, please let me know what your solution was so that I may continue to use shadowplay (share, instant replay?).

    Thanks so much!

Share This Page