G99 Error

Discussion in 'Player Support' started by OldRaka, Dec 16, 2012.

  1. lilFernandez

    see my windows fire wall is down i have norton and i cant find it! anyone help me out?
  2. Potatobird

    Sorry, but if it does not redirect you to the webpage telling you that you have the G99 error, then you are in the wrong thread. This post was made for discussion about the G99 error, and if you do not have the G99 error, you should look somewhere else for a solution.

    I've been having this problem for about 2 days now. It's pretty obnoxious, as it clearly says in the title of the webpage that it has something to do with the login server. And I always "try again later" but it never works. I was able to play just two days ago, and as far as I can tell nothing has changed. You'd think someone would have found a solution by now.
  3. lilFernandez

    well i got it sorted perhaps you should try it, go into settings in the launch pad and then go into "validate game assets" i did it works fine now.
  4. Eisler

    That could do the trick! I was going to reply the same thing so you definitely should try and see if it fixes it.
  5. TSR AlexS Customer Service

    Try following the directions below to see if it helps fix your issue:

    Run your Planetside 2 Launchpad and log in, but do not press play. Click on the Advanced Tools icon (looks like a hexagon surrounding a wrench) in the lower left and then choose the option to open game directory. In the window/folder that comes up, locate and delete the following files


    Once these files are deleted, close the Planetside 2 window/folder and go back to the Launchpad > Advanced Tools/Settings menu. Click on the Validate Game Assets menu option and then press the green Validate button to have the Launchpad check your game files, and download any missing or corrupt files.
  6. Potatobird

    I tried this, but no luck. Still getting the exact same error, didn't seem to fix anything.
  7. TSR AlexS Customer Service

    K, thanks for the update Potato. At this point, I'm going to need you guys to submit ticket so we can gather more info.
  8. Potatobird

    I went to submit a ticket but the G99 error was in that thread with all of the common errors and G coded errors. It pretty much said besides firewall tweaking (which I already tried), the best thing to do is just wait. Hope somebody gets this figured out soon.
  9. SashsaACIII

    Game Error G21
    Malfunction: u ma takay error
    We've encountered a problem. Please try again later.

    PlanetSide2.exe Ver Live !!!

    size 51mb 551 repiat >> Starting at Wed Dec 19 18:21:44 2012 with plug-in
  10. kostic

    I rebooted my computer and it fixed the g99 error.
  11. SashsaACIII

  12. SashsaACIII

    PlanetSide2.exe Ver Live !!!

  13. lilFernandez

    also i have done some research and it appears sometimes uninstalling it and reinstalling it does the trick, i KNOW noone wants t do that but if worst comes to worst you might wanna try it:) also what is the "ver live " thing?
  14. SashsaACIII

    Зделате мне допуск к удаления и моих собственных сообщения и темы плиисс
  15. SashsaACIII

    also i have done some research and it appears sometimes uninstalling it and reinstalling it does the trick, i KNOW noone wants t do that but if worst comes to worst you might wanna try it:) also what is the "ver live " thing?
  16. Potatobird

    Welp, I logged back on and saw that there was some kind of patch or update and thought that maybe it was fixed. But sure enough, the loading screen jumps right to 15% again and stops. I groaned and prepared to see the G99 screen again, but was pleasantly surprised when it actually worked! I think it's fixed.
  17. TR_Pedro

    This worked for me once, but I closed out of the game and then got the G99 error again. I repeated this process twice with the same results each time (delete files, validate, run program successfully, close program, run program unsuccessfully with G99 error).
  18. Destar

    My friend has been having G99 for a good 3-4 days now. Saw Potatobird's post from yesterday and told him to try again. It works for him now so if you guys at SOE changed anything I think it worked. Keep up the good work!
  19. Agamémnonn

    Not work for me, I made every steep and game keep freezing on 15%. I minimized the game and when I restored the load screen was in 98%, but still frozen.

    EDIT: Now the game works fine. I think the problem was servers down or locked.
  20. OldRaka

    Even if the server was really down - why the odds at 15% before? Why most players do have a problem at exactly 15% or 98% of loading of the game?

    I have tried everything: Uninstalled + new installed 3 times, repaired installation, deleted some files within Launchpad, checked the game via Launchpad, did all exceptions for all 5 exe in the PS2-folder to the firewall and to the antivirus-programm - but loading game still stops at 15% and after at 98% again. Problem NOT solved!

    If some players have the exactly same problem, SOE should be able to figure out, what part of the system the loading game is communicating to at this stage of loading. That might be a hint what the reasons for the G99-error in this cases might be.

Share This Page