G Error codes

Discussion in 'Player Support' started by TSR AlexS, Nov 20, 2012.

  1. itzCujo666

    Same here: G99 error.

    Game Error G99

    We're sorry, there was a problem with the last action, can you please try again later?

    It's just started when I started trying to log in in the last 30 minutes, every attempt getting this message.

    Do we know what a G99 error is??
  2. Ponasozis

    same here G99 just dowloaded game then i first time launch it launched and i got into game
    when i tryed to create any empire soldier in any world couldn t prees finish buton i think servers is off that why we are having all g99 error
  3. wolfva

    Well, it's not on the list, it could be it means Maxwell Smart's assistant is in trouble ...wait, it doesn't? <sigh> Missed it by THAT much.
  4. wolfva

    I think the man's a winner!
    That's probably the problem. I know I downloaded a 1000k just prior, so maybe they're putting in some fixes.
  5. Jump Jets

  6. itzCujo666

    ...finally that pesky bug where people can connect is resolved! :D
  7. PhoViper

    I have HD Radeon 3200... same error "This file does not have a program associated with it for performing this action. Create an association in the Set Associations control panel."?
  8. Dinamin

    Le probleme is solved :) the server is down and therefor Error G99
  9. Pheoxin

    GUYS I GOT G99 PROBLEM. My game is patched, i veryfied it 5 times. When I press PLAY,, then i go full screen 15% loaded, then 98% and then i transffered to site ;// please help me, i have no idea what is it! But i rly want to play!!! :((( PLEASE !! I'LL BUY BEER TO A WINNER !!!!

    And servers are on.
  10. OzzieCookie

    All yesterday and today. I have been getting G10 errors after a patch, it is annoying the hell out of me... Tried other characters and still nothing works...
  11. TangoSierra

    check ur firewall to make sure its being allowed to connect and make sure ur not running peerblock
    • Up x 1
  12. Mech0311

    I am getting a G99 Error Code today when I go to open Planetside 2. Last night the game worked fine, and the days before that.

    Now when I go to open it, as many many others have said, it hovers at 15% and then 98% and then sends me to a webpage giving me a G99 error.

    Like everyone else has said, I have validated the game files already. Nothing is working.

    Whatever you guys did with the early morning maintenance has caused the game to no longer function for me.

    I have tried logging in and out with firewall disabled and I get the same result. This also is a non issue because the application exception was already there, but I did so just so I can tell people who suggest that as a solution, that it doesn't work.

    I can confirm that members in my clan are in the game and playing right now, though not as many as normal. I wonder how many others are going to find themselves with the same error today.

    UPDATE: I validated one more time and tried opening, and it hovered at 15% for a while and then launched like normal. Not sure what caused this to begin with, I didn't delete and re validate, I just kept doing the validate option by itself. It only updated a file the first time, the Uninstaller.exe, the following times it didn't appear to update anything new.
  13. Khalaza

    I had error G99 after today's patch, tried validating files, noticed he replaced the uninstaller(?) => still crashed in G99.
    i remembered PS2's first live patch had a similar issue with the exe being quarantined so went to check my trusty bitdefender first.
    nothing quarantined during patch BUT, yesterday, PS2 connected on a port and was allowed... today he was ruled as denied.

    Changed firewall rule for planetside2.exe back to allow fixed my issue.
  14. GaryGibbon

    Ever since the latest update, I have been getting G25 Error messages. I have aabsolutely no idea what is causing this-it ran completely fine yesterday, and the day before that. So why tell me today that my specs aren't up to standard? Can anyone help?
  15. OldRaka

    Error G99

    Even after uninstallment and new installment today, after check of game data inside the Launcher (updated uninstall.exe) and after setting the 3 exe to public access inside the Windows Firewall I can't start the game. Always after loading of around 30% the G99-error occur. No answer of support yet.

    Is this error very rare? Have all players with this error installed PS2 to another path than C: as well as me?
  16. decwakeboarder

    G10 for the past 2 days...haven't played in the past 2 weeks or so.
  17. Oculuser

  18. OldRaka

  19. Alienous

    Another G99 error here.

    It seems like I've tried everything, but nothing seems to work. The game gets stuck at 15% or 98% after launching (one time it started at 60% and gradually increased, but still 'crashed') then refers me to having the G99 error. I have opened ports, enabled Planetside 2 within my firewalls, disabled the firewalls entirely, started the game from Steam, the desktop and the web launcher.

    It shouldn't be my specs, but it could be my connection. I have no idea how to proceed, however. Any help would be appreciated, especially from those who fixed the issue.
    • Up x 1

    me too