Error 11004

Discussion in 'Player Support' started by jp5a9852, Jan 19, 2013.

  1. jp5a9852

    Whenever I try to play the game I get this error. I just installed symantic security and it worked before when I was using a different security system. I know it has to do with symantic so what should I do to fix this? Button by button instructions would be nice, I've only had a PC for a week.

    *Error: Unable to download SocketError:Unreachable - No data (11004) - - No data (11004) - - No data (11004) - - No data (11004) - - No data (11004) - - No data (11004) -
    *Error: Unable to download SocketError:Unreachable - No data (11004) - - No data (11004) - - No data (11004) - - No data (11004) -
  2. Hydragarium

    Looks like some sort of Firewall issue for sure. The launchpad is unable to connect to the internet.
  3. TSR-Jesse S Customer Service

    There are a few different issues which may be causing this problem for you, so you may need to try a few things to get into the game:

    1. In addition the running the client as the administrator, please ensure that you have added an exception within your Firewall or Anti-Virus software for planetside2.exe, launchpad.exe, awesomiumprocess.exe, and ApplicationUpdaterService.exe.

    The location of these files can vary, but by default they should look like this:


    C:\Users\<your username>\AppData\Local\Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    Windows XP

    C:\Documents and Settings\<your username>\Application Data\ Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Program Files\\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    The AppData and Application Data folders are hidden in Windows by default so you may need to enable "View Hidden Files/Folders" before you are able to find these files.

    2. You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.

    3. The launcher may have been corrupted and will need to be repaired before it will work correctly. You can repair the launcher with the launcher set up file from the following link:
  4. Hydragarium

    Alternatively (for the lazy techie) you can type in %appdata% in your address bar and it will open up Appdata even if it is hidden from your regular folder view.

    Note: It usually opens up the Appdata/Roaming folder. Go back one step to get to the main Appdata folder (local, roaming)
  5. jp5a9852

    Ok, I've tried options 2 and 3, but I can't find any of these files anywhere on my computer from option 1. I've tried uninstalling and re installing and nothing changed. I'm using windows 7 btw.
  6. TSR-Jesse S Customer Service

    Are you installing the client via Steam or from our stand-alone launcher? The file-paths will look different if you have it installed via Steam, in addition, you'll want to ensure that you have the client installed on the same drive as your operating system, even better would be to install to the directory recommended by the installer (this *should* ensure that there aren't any permission issues when trying to access files).
  7. jp5a9852

    I installed from steam and I'm looking at the local files. Should I be looking at local files? I only have one harddrive so everything is on that.
  8. TSR-Jesse S Customer Service

    For Steam, it would look something like C:\Program Files (x86)\Steam\steamapps\common\PlanetSide 2 by default.
  9. jp5a9852

    Okay, I'm looking at a bunch of files, at the top it says: C:\Program Files (x86)\Steam\steamapps\common\PlanetSide 2.

    What files do I need to put into the exceptions of my anti virus for a steam install of the game, Please be very specific, nothing is too common knowledge that you shouldn't mention it. I know nothing about this stuff and I'm very frustrated at this computer. However, I want to learn and I want to play this game so I am trying. When I tried to put an exception when using the files you mentioned for earlier it said that the file does not exist. I am assuming that they have a different name in the steam files like was mentioned above.
  10. TSR-Jesse S Customer Service

    You'll want to make sure that you have launchpad.exe, awesomiumprocess.exe, and planetside2.exe added as exceptions in any Firewall/Anti-Virus software you currently are running in order to ensure that the game will run correctly with this kind of software running in the background.
  11. jp5a9852

    Okay, I see files that look similar to those in the steam local files for the game. Would these be equivalent? LaunchPad, awesomium_process, and Planetside 2. These are the closest files I see to the ones you said I need. I might be looking in the wrong place, but I do not see any exe files except LaunchPad.exe.bak. If you don't not know if these are the equivelents then I'll install PS2 directly from the main website and look at that. Also it says the files I mentioned are applications fyi.
  12. TSR-Jesse S Customer Service

  13. jp5a9852

    I finally figured it out I think, I added them to a list of scan exceptions in my antivirus program, however it would not allow me to add the ApplicationUpdaterService.exe because it thinks it is not a file. It said this option can only be used on files.

Share This Page