CTD since today's patch.

Discussion in 'Player Support' started by johntherussian, Oct 30, 2014.

  1. johntherussian

    I am getting a CTD after clicking to deploy anywhere. After today's patch, I was able to play for about an hour. I experienced 2 CTDs while playing, and then a 3rd one while simply standing around at the warpgate. After 3rd one, I have been getting a CTD any time I click to deploy. Anyone else experiencing this?
    • Up x 1
  2. F0RCE

    Random stuff happening after this update, I am not able to play because loading screen is stuck 92%

    CTD confimed on 32Bit and 63Bit clients.

    Massive lag.............confirmed.
    Major desync..........confirmed.
    Kicked from server....confirmed.
    Long log in...............confirmed.
    Unable to respawn.. confirmed.

    Game ruined for ever?

    • Up x 2
  4. WarmasterRaptor


  5. johntherussian

    Not sure what this latest hotfix did, but it didn't fix my CTD issue.
    • Up x 1
  6. Presurvation

    • Up x 2
  7. claudiololface

    i am having massive performance bugs and some randoms crashes i hope they fix that quickly btw the giraffes head is so funny :)
    • Up x 1
  8. johntherussian

    My client downloaded what I presume is another patch just now, but this has still not solved the CTD issue. I noticed there was another thread with "APPCRASH" in the title, and this is exactly the same that is happening to me.
  9. I play by many names

    Sick patch. I no longer can play for more than about 15 minutes without a CTD.
  10. KirthGersen

    After these 2 small hotfixes freezes has grown into crashes. Well done.

    Seems like common 2X XP weekend is coming.
  11. chevyowner

    It seems to me that the motto for PS2 is "If it's not broke, then break it."
  12. johntherussian

    After further testing, this issue seems to be exclusive to my NC character (main). I tried this on both TR and VS characters and they were able to load properly. At this point I would like to ask if I could speak to an admin to try to settle this issue?
  13. Psyra

    Lucky you. Had error-message-less CTDs about 3 times an hour and occasional total-system-killing BSOD's since the 64 bit client update. :(

    Still CTD even with the new 32Bit client.
    Cmon guys, im beggin you now, please do test your patches before you release them.
  15. johntherussian

    Update: As it turns out the root of the CTD issue was the "repurposed headset" helmet. I was able to remedy this issue and now the character plays just fine. I also had some help from two GMs who responded in a very timely fashion, one of which said that today there would be a fix for that costume piece. A big thanks to both those GMs for their help.