Crash to destop after 10-17 patch

Discussion in 'Player Support' started by Lazzar2, Oct 20, 2014.

  1. Lazzar2

    I seem to crash to the desktop at random times after this last patch.

    I used to have this same thing happen when I first started playing the game a year ago. I used the IncreaseUserVA 3072 and it solved it.

    Granted I run a 32 bit system, but it was playable for a good long time.

    Is this a memory leak issue? Anyone else having this?

    Basically the game is not playable.
  2. slamb

    I have a 64-bit system and after reading other peoples replies to similar problems what has apparently fixed my ctd's is updating windows fully and deleting files from the game directory (the files i deleted were the x86 & x64 exe's and also all files starting with physx) to allow the launcher to update the missing files.
  3. Lazzar2

    I tried it and it worked for one session, but now its back to just CTD again. I reboot and it helps for maybe 20 min, but then, poof.

    Game is not playable as is.
  4. Lazzar2

    So I did a few things. Under task manager I set the affinity to use one core for the program. I thought it had worked, as I played a good while. However later today I open task manger and watched the memory usage of the x86 application continuously tick up in memory usage, until it had consumed all of the available memory, at which point it quit PS2 to the desktop.

    While I don't know for sure, I'm guessing this is whats called a memory leak?

    I'm hoping this is getting worked on. I suspect that higher end machines do not have this issue as they have more RAM and are able to use it all. I'm 4gb ram at a 32 bit system, but I meet the Min specs to play.

  5. OldMaster80

    Today I crashed after 2 minutes. Rebooted the game and the ctd after like 5 seconds...
  6. Lazzar2

    I tried everything from thinking about running PS2 in a Virtual Machine (until I discovered you can get banned for doing that) to stopping my processes, a RAM memory manager to increasing my virtual memory, which PS2 doesn't seem to use. I've tried to optimize my CPU use for this game, but in the end I think the last patch has a sever memory leak. I read a thread from 2012 that said SOE is committed to improved performance. Is that still true? I mean when a MEM leak keeps you from playing, Its pretty bad performance.

    A simple yes we know about it and are working on it, from SOE would suffice. Otherwise I have to just go play something else.
  7. Squitz

    Old computer, barely minimum specs, laughable GPU, 32bit, 4GB RAM, but it's been running fine with low FPS - I'm low maintenance. Until these famous updates during the last month. CTDs getting worse all the time - now i crash directly upon deploy. Aggregate play time the last week probably in the minutes, not hours, even though i've been trying to play almost everyday. Tried everything i found on the forums, nothing worked. About to give up.

    TODAY i played with no glitch, hitching, lag or CTD and better FPS (for me) than in many months! Solution found in one of the threads here. Of course, as so many really good things, very simple.

    Launch the game, select windowed mode, prioritize PS2 exe processes in task manager, and PLAY.

    Thank you - whoever you were!!
  8. Bushi

    Windowed mode, prioritizing .exe, single core, updating drivers, and deleting PhysX and _x86/_x64 files did not work for me. I still crash to desktop all the time. The best I could hope for is 5 minutes of play but most of the time it'll crash to the desktop before I can even deploy. I've got 16GB of ram on 64bit windows so I'm not running out either.

    I haven't played in over a year and wanted to come back and see what's changed but so far all I got was a 10GB update and a bunch of frustration. I think I'm starting to see why I stopped playing in the first place.

    Process priority, windowed borderless, windowed...makes no difference.
    32Bit just crash and burn.

    So long PS2. I enjoyed playing this game. It is a shame SOE chose to abandon this game, its was my favourite game and i pumped so much cash into it. Never again will i put so much cash into a game from SOE. They clearly have no thought or care for their loyal paying customers. They dont even have 2 minutes to aknowledge their playerbase.
  10. SlaveZero0

    I took a break from PS2 due to so many bugs,crashes... Now I came back and the first thing I see after installing the game is 0xc000007b error and I can't play the game. I have found "solution" for my problem on youtube.... Then I enter to play the game and I get crashes to desktop frequently. It is bad that you have this kind of bugs in game,but what makes it even worse that you find solutions on youtube or some other sites...
  11. Lazzar2

    I did try that (TY) and it bought me a good hour or so of playing, but then CTD. After restarting the game, it would crash very quickly after the first time. Again the memory use would tic up.

    Lets all go here:

    and report it as a bug, or at least vote for it. Maybe they will take more notice.
    • Up x 1

    Please do, i second that.
    You will already find that this bug [PS-549] was submitted 16 days ago now yet they have not even bothered to sort it yet.
    I do think we should all go register (takes seconds to do) then vote it up so it stays at the top of the list, imo this is far far worse than the current top issue:
    [PS-30] "Shield generators show up as functioning on the mini-map when they are actually destroyed"

    Please people, if you feel this is something that requires attention (32Bit client CTD) then please do sign up on the tracker and vote issue PS-549 up, you dont even need to verify email, takes seconds to do.
  13. Bushi

    Just to be clear, I am running the 64bit client and getting crashed to the desktop constantly.

    By any chance do you have Frap, MSI afterburner or any similar software running that uses an overlay even though you not be using it?
    I ask this because i cant use Fraps with 64Bit Client, i just get instant CTD upon game launch, its one of the reasons i force 32Bit client because i cant use any software with an overlay including Steam overlay.
  15. Bushi

    Nope, no overlay software used. It crashes to desktop using both 32bit and 64bit clients.

    Oh wow, i dont know what to suggest other than the obvious which im sure you will have done- validate files using the launcher spanner icon/tool.
  17. Lazzar2

    I had high hopes for solving the memory leak in the 10-30 patch, but no such luck. Client behaves the same. Gobbles up 2+ gb of Memory then Crashes. Although it did hang this time instead of CTD.