Connery is hitching every 10 to 15 seconds for some users.

Discussion in 'Bug Reports' started by utofbu, Nov 21, 2019.

  1. utofbu

    Connery is hitching since the patch. Every 10 to 15 seconds some users hang for up to 3 or 4 seconds, all bullet hits reg afterwards. Infils cannot uncloak during the hangup and I bet all kinds of other crap.

    That is a big-ol memory leak I bet.

    Anyone else experiencing this?
  2. OneShadowWarrior

    Yes I have experienced the same issues tonight.
    • Up x 1
  3. Havic

    Really bad tonight and nobody was really on. Hit reg was 1-2 seconds delayed
    • Up x 1
  4. TwwIX

    I haven't been able to log in for hours. Most of the day in fact. This developer is beyond being useless.

    Their servers have been broken for several days now.
    • Up x 2
  5. utofbu

    it is still happening to me. I am not sure but I think they haven't done anything to address the server.

    I see now that the hitching is actually the server failing to track and update properly.
    I would assume this is due to cumulative memory-leaks. I am guessing that people could maliciously exploit something like this.
    I bet the server exposes you to identity-theft risk at this point.
    Not only is it cumulatively dropping memory-packets, it seems the hitching may be the "Fix" itself....
    What a horrific and lazy situation. DBG wtf guys, u trying to lose money?
  6. utofbu

    I wonder if anyone working with the Recursion Stat Tracker has seen strange stems of data-loss or packet drop for any of their features on Stat-Tracker.
  7. FriendlyHuman

    Proofs?
  8. FriendlyHuman

    Though I experience on Miller pretty strange and out of nowhere ping spikes approximately once a day lately, but I don't know what is causing this.
  9. TRspy007

    yup, for 2 weeks now

Share This Page