Cobalt Login Issue

Discussion in 'Player Support' started by AzraeI, Aug 12, 2014.

  1. AzraeI

    Hello SoE, we have again a login issue, in the afternoon cobalt went alrdy down because of player lockdown.
    Now I'm again, like yesterday evening, locked with "Logging in..."

    ISP: 1&1
    Location: Kiel, Schleswig-Holstein, Germany

    I recommend using the form above, this helps devs to trace the problem to its source.
  2. Badtrix

    I can't login neither on cobalt nor on connery...

    ISP: Cablecom
    Location: Zurich, Switzerland
  3. AzraeI

    Ok on the second try I got in after 4 minutes or so, even with normal ping, but normally it only takes a few seconds to show me the loading screen so theres definitely something wrong.
  4. Badtrix

    I dont know why, but lately it seems that whatever SOE tries to fix, they make it worse...

    todays update should fix territory control display. first thing i noticed was that i was shown territory control for esamir instead of amerish after the patch.

    todays second update should have fixed login issues for cobalt. before that update i was able to login to cobalt. after the update im not...

    please, stop doing any updates if you cant do them right SOE
  5. Tito

    yea 3 day no login to cobalt gj soe
  6. Vetenari

    Yep the last couple of days it's been the same. Stick on login screen for 5-10 minutes, get dumped to desktop. Rinse and repeat and eventually it gets there. Very frustrating....:mad:
  7. Aelyn

    Come on, can we at least get some information on what the heck is going on? When you're lucky enough to successfully log in, you get extremely bad frames, 500-1000 ms ping and hit detection worse than that of early BF4...
  8. CapsSmits

    Same here cant login now. Been also disconnected from the server few times earlier. And as mentioned above bad hit detection, high ping, invisible walls... Never had these problems before the merge.
  9. moonsword10221

    Tried to login, waited for roughly 5 minutes, client shut down
  10. BergerSKG

    Can't login to either Cobalt on NC/TR or Miller on NC/VS. I can login to Connery and Emerald so the issue is with the EU server, as we all know it's probably the last patch rushed out, again.
  11. Shalom

    Oh yeah ... always the same ... SOE aren't able to make a playable Update. How often this happened? I can't count ...

    First i couldn't respawn and stucked on death-screen ... only ctrl+alt+del worked. Then i tried a solution posted in forum and now i couldn't login ... neither on cobalt nor on any other server (tried by creating new chars).

    Hey SOE ... why do you hate your players so much?
  12. Saicere

    Same problem here on Cobalt the past couple of days. And after a few tries I'm now getting "There was an error completing your request. Please try again." when hitting Play on the launcher. Which I'm guessing is actually the game's way of telling me to stop trying.
  13. Vetenari

    Getting the same error message now too.... :mad:
  14. andy_m

    I'm now getting this error message after clicking on Play in the launcher window:-

  15. Vetenari

    RadarX tweets: Minor network outage if you are experiencing login issues. Should be resolved momentarily.