Cannot Login after todays patch

Discussion in 'Bug Reports' started by Tsar, Mar 13, 2020.

  1. DestinyXYZ

    Please roll back the Escalation update until you fixed this issue.
    Having login problems on miller every day now in the evening.
    • Up x 2
  2. Garmus

    EU / Miller (no characters on any other servers)

    Yesterday (13.3.2020) roughly at 19:00 GMT+1
    - logged into account, stucked at character screen (select char, clicked "Play" button, after few seconds "Playing" reverted back to "Play" and then nothing
    - quit game, some research at PS2 forum + reddit, tried cmd: ipconfig/flushdns
    - after DNS flushing everything immediately worked perfectly, succesfully got into game, played about 90 minutes, then logged off and i got to sleep.

    Today (14.3.2020) roughly at 18:00 GMT+1
    - logged into account, got to character screen, cannot login
    - quit game, tried again DNS flushing, and again stucked at character screen with rotating "Play" button. even DNS flushing didnt help this time

    TLDR: yesterday login problem, but flushing DNS worked, Today didnt worked. Hope this detail can help locate the issue.
    • Up x 1
  3. SnaivD

    Same here for me on both Miller and Cobald , i could log in earlier today and right now can't anymore , i checked integrity of Games Files on Steam and got 17 wrong files . I downloaded the files , yet still same problem and again checking the Games Files and having those 17 wrong files . Hope it might help .
    • Up x 1
  4. Botji

    3rd day in a row, only seems to work early in the day or very late night. Problem seem to obviously be tied to player population.

    Miller, cant get into the game past the character selection. Click Play -> infinity waiting watching it spin.
    The problem seems to start at least around 19:00-23:00(sometimes later) GMT+1... aka its only a problem during EU prime time.
  5. Botji

    Cant edit for whatever reason.
    Tried again, got in now without doing anything different.
  6. Eglaer

    Replace hamster now pls
    • Up x 1
  7. pjtt

    The same problem, Cobalt, history:
    after big update - not possible to login, after hitting "Play" on character selection screen it switches to "logging in" and immediately back to "Play" label on the button
    after 1st small update - possible to login once, (it took 10s), next day not possible log in any more
    after update today - not possible to log in

    each time tried "ipconfig /flushdns" or change DNS to - no success
  8. Scorponok

    yea i could login fine on miller this morning but now later this evening i cannot login at all...not sure how much is the patches fault but it worked fine early in the morning with the patch, but now its all clogged up and i get the same result as the people just stands still ticking away and resetting, i just tried again clicked play and it said logging in...jumped back to play while the icon still spinning on the side so i wanted to try a other charater for fun..and as i tried to click a other charater it suddenly logged me in..not sure if it was just random or not. i also did a file check before that and dnsflush..but files were all fine and up todate.
  9. PinkHurtsMyEyes

    It's still the same for me, I thought the update today maybe would fix it but assuming the code is the same for all servers I guess it's serverside. What is weird is when the update first came I logged in and played for a few hours, I then got a phonecall and had to log out and after that first successfull login post update, I've not been able to get in a single time...

    I know it's a big update and I don't wanna be too salty AND the devs asked for patience; but it's been days and the largest - at least historically - playerbase is locked out of the game? How is this not THE top priority OVER patching minor issues?
  10. PinkHurtsMyEyes

    You know they replaced all the servers just a month or so ago right?
  11. SashsaACIII

    Hello I today played with roughly 19 hours the evening on Moscow will finish play 21 hours the evening (schyas not works entry in game world and login works until election characters)

    This error is related to the restriction of the population fraction i.e. balance!
    Of course with the new addition.
    all the same, still the booster is not working as it should!!! way especially XP( 50% xp) and 3 0% work as it should.

    ...N7® .
  12. Aldivac

    I was able to log in earlier today, about 5 hours ago. And now it's not possible. Exactly the same symptoms, where it's stuck, and the button switches back to "play", while it's still waiting. I tried closing the game and opening it again 3 times, with the same result. Maybe it has something to do with population?
    • Up x 2
  13. FrankieLowNRG

    I have the same problem on Miller server but after a few attempts I finally manage to enter the server but then I find myself pinging at 1000ms.
  14. SashsaACIII

    Update dot not login for world.
    00h:08min AM MSK (Fomat time 24h)

    ...N7® .
  15. Gendomaoken

    Is it only happening on Miller/Cobalt (EU PC)?
    -Yes, only cobalt (PC), succesfully logged into alts on other servers.

    Were you able to log out and back in?
    -Logged out little before 7 PM to play other game, couldnt log back afterwards.

    Were you blocked from logging in entirely, or was it just happening really really slow?
    -In first session, which i started around 5 pm i think(cant really remember exact time) login was very slow, and happened 2 minutes after clicking play button. Second session attempt, at around 10 pm i could not get past character selection screen.

    Is it only happening at the character select screen?
    -Yes, it wont allow me to go past character selection screen.
    • Up x 1
  16. FairnessinPS2

    Im sure this is a server CAP in server client population.

    • Up x 1
  17. SashsaACIII

    Update dot not login for world.
    00h:33min AM MSK (Fomat time 24h)

    login in worol Yes :)
    ...N7® .
  18. jgolenbo Communications Manager

    Hey everyone,

    Thanks for all the responses - we just made some server configuration changes to both Miller and Cobalt as of about 30 minutes ago (Saturday, March 14 at 2PM PDT / 9PM GMT) that we believe could address the EU login issues.

    IF you've been having trouble logging in prior to 9PM GMT, please try again now and let us know if you're still experiencing the same issue. Obviously the hope is that it's fixed altogether, but if it's partially improving logins for some but not all, or if you're experiencing a different but related issue, that information helps us.

    As for the root cause - I'll let the Dev team address that once it's been verified with 100% confidence (which will depend largely on how this fix goes), but it seems unrelated to server pops. We're experiencing record pops across all servers, but the login issue is isolated to the EU PC servers. It's likely related to network configs at the new server hardware center, and we have TechOps personnel onsite who are continuing to work with our Dev and Platform teams on correcting this issue and any others that arise.
    • Up x 2
  19. DestinyXYZ

    Had problems logging in the last three days in the evening on Miller, but I can login now :), thx
  20. Vic3Dexe

    Manage to log in now, although it is _significally_ longer than before the update.
    0:50 for me, will try tomorrow again at about 21:00.