As well as the other problems, crap flying everywhere.

Discussion in 'Player Support' started by LordMondando, Feb 2, 2013.

  1. SPQG_Juba

    i think both (cpu frequncy switsching and sensors) are different errors with a similar effect. for me it was the sensors. u can find them in the settings or the AI suite. under 'monitoring' (maybe its called otherwise, i use the german version) u can disable sensors and cpu frequency.
  2. Venom007

    I don't know if people are experiencing this as of today, but I know I am certainly. I'm on the Briggs server NC, and I think it has been going on for about 2 weeks now: Players warping everywhere, vehicles bouncing around and reavers going nuts. I've spent alot of money into this game and right now i'm considering just uninstalling planetside 2. Before all this happened I was playing perfectly fine. All I know is that its not on my side. And it's pretty sad seeing this happening since Feb 2013.
    Ah well.....Hope this gets fixed and Happy New Year!
  3. Bigb159

    Absolutely. I've had the same problem since the last update - happens every half hour or so to me and chances are I end up dead. I've heard of at least one other member on my server having the same issue.
  4. PastalavistaBB

    I have the same problem since the last update on the 9th of January 2014. Couldn't find a solution yet. (Actually I could identify the name of the problem just this evening.)
  5. VoidMagic

    I have also been experiencing the same issue. PS2 looks exactly like the video provided by the original poster every night now.
    I keep coming back here hoping SOE at least acknowleges this. Is there a work around in progress, or are we just out of luck?
  6. PlanetSideLoverNZ

    Hi guys,
    I have to re-download Planetside 2 cause I got a new computer. Now the download has been on 13.2% for over half an hour. What should I do guys?
  7. kickasspipes

    I had a very similar issue post ESF patch and this fixed it (from TSR Justin W)):

    My guess is that I logged in at the wrong time and some files got corrupted.
  8. GalaxyPilot007

    This problem is still happening for me. Usually it goes away within a few hours, but its been going for over a week now. The solution above didn't work, I even tried completely reinstalling PlanetSide 2, and I've tried both clients (website and Steam). Any working fix?
  9. MyPS2

  10. MyPS2

    “To fix this problem, open up a command window and type in this:

    bcdedit /set useplatformclock true

    You will have to exit the command window and reboot before this setting can take affect. What this does is it changes Windows so the QueryPerformanceCounter function will be based on a fixed counter that is not influenced by SetFSB. That one line of code should correct this problem and your games will run fine when using SetFSB.

    If you ever want to go back to the original buggered up timer that Windows uses then open up a command window and type in this.

    bcdedit /deletevalue useplatformclock”