As well as the other problems, crap flying everywhere.

Discussion in 'Player Support' started by LordMondando, Feb 2, 2013.

  1. Freyera

    I guess this is the thread that's discussing this issue?

    This Desync is getting depressing. I can play just fine for about 30 minutes. But anything after that causes people to warp around, the minimap to get off kelter, and have issues like the following: I just snuck up behind a light assault. Put a whole clip + half a pistol into his back. He turns around, kills me, and death screen says he took 0 damage.

    So unless I feel like rebooting my game every 30 minutes, I guess I cannot play. Is there a fix for this yet? I've perused these pages and tried the various things here and there to no effect. =/
  2. SilverSnipe009

    I posted another thread about this assuming it was a new issue as I was not having any until Mar 1 when the hotfix and server merge occurred. Add me to the list of affected people as well.

    I can say one thing for certain, removing any easytune or overclock is not going to assist in the resolution of this issue at this time. I had my CPU overclocked by 25% before GU2 with only 1-2 random flying people a session (2 hours +). The people flying were in fact the ones experiencing desync issues.

    Since this issue has occurred I have done the following,
    1.) Remove a list of games and Validate Assets
    2.) Uninstall C++ Redist 2010 64/32 bit & Reinstall the pack
    3.) Reinstalled DirectX 9.0c SDK from June 2010
    4.) Resintalled Planetside 2
    5.) Adjusted all GPU and Game Settings
    6.) Created a new character on an unaffected by merge server
    7.) Created another account with new character
    8.) Reformatted my Hard Drive and Reinstalled windows
    9.) Turned windows firewall / defender settings off/on

    Currently the only things I have installed are windows components and Planetside 2, with all updates applicable including the most recent drivers. The issue persists. The below is my current setup of hardware,

    I9 920 (2.33 Ghz quad core) when overclocked before (3.4 Ghz)
    12 Gbs DDR3 tri-channel
    2 TB Hard Drive
    Geforce GTX 570
    Wired Connection ( 9ms:30Mbs Down: 1 Mbs Up) though a CISCO Linksys router
    ISP: Teksavy Solutions Inc

    This is clearly not a personal network related issue from the numbers above as well as the magnitude of ISP's that are effected. I hope this information helps to fix this issue. I have been in contact with S.O.E. to have my membership frozen as not to waste any more time with an unstable client/server. I suggest anyone paying for a subscription do the same,
  3. SilverSnipe009

  4. Shasbot

    WinTimerTester.exe results ?
    • Up x 2
  5. MrLorgy

    Make sure to check if you have Intel turbo boost installed or not. Sometimes it wont be listed in bios or anywhere else, but you can download a program called intel turbo boost monitor to check if it is there.
  6. Phaze

    Log in... log out... log in... log out...

    I was so lucky - got stable session on my 2nd try earlier... should've never logged out. 0 for 5, now. Can't play.

    Please fix.
  7. argorian17

    same problem here.
    it's impossible to play.
  8. WNxPlatinum

    I was having the same issue after the merger and of not being able to play for more than 15 minutes before began to see major warping and then not being able to deal damage, then I ran WinTimertester.exe with a result of 1.0013 after 100 counts, Disabled Easytune6 and re-ran Wintestertimer.exe again with a result of 1.0000 after 100 counts. logged in to play and played well over an hour stable with no warping and better yet I could deal damage the whole time..

    Whoever it was that discovered that I can not give you enough Thumbs up. Do it people.

    SOE take note here...
    • Up x 1
  9. SilverSnipe009

    After 100 counts it between 0.9999 and 1.0000
  10. SilverSnipe009

    It appears Turbo Boost is enabled, Even though in the BIOS I have things set to "Standard", that was a lovely learn experience on how to stop the Turbo Boost from becoming engaged. For anyone else trying this, it's really quite simple, edit your power manage setting. In the advanced area of this change the maximum cpu state to something below 100% in my case 99% which stops turbo boost from kicking in.
  11. Phaze

    I'm done with this settings dance. Nothing seems to work. I'm just putting my system back to the settings that work for every other app and PS2 (until last week).

    I guess at this point all I can do is wait for a fix.

    Very frustrating.
  12. EvilSectoid

    I can only play about 15min before this warping issue starts. This started after the last patch and make the game unplayable. Devs please look into this ASAP!!!!!!
  13. SilverSnipe009

    I feel that... I'm getting tired of trying things. I do this kind of trouble shooting for a living, however this is 1000 times harder as I feel like there's no support from the manufacturer. I'm putting my overclocks back on, tired of running my stuff at stock when I shouldn't need to, if SOE's games don't like it than they just lost a customer. I would rather have my 150+ fps and playing something else than be limited to 40-60 because an application can't handle an overclocked cpu.
  14. Preddles

    I have to strongly disagree with the people saying it's due to overclocking. I have never and will never overclock my PC and I've been getting the no damage bug ONLY since the server merge. I know people have been getting the bug since GU02, but it's far more likely that the server merge just made it more widespread. The best explanation I've seen thus far is that it may be caused due to your character desyncing from the server and that's why a relog fixes it. It could be related to large amounts of people in one area causing it. For instance I just got done playing for the night and played from 8pm PST to 11pm PST without ONCE encountering the bug where previously I couldn't play more than 10 minutes without it cropping up. Most of the fights I was in never got up to multiple platoons slugging it out. Whatever the cause may be, I seriously doubt overclocking is the issue, and the fixes out there involving the BIOS may cover up the problem and act as a placebo until the problem happens again.
  15. MrLorgy

    Many of us have never overclocked either, but depending on your computer, it might already be installed with overclocking software.

    Like for instance my Asus G73Sw uses an intel Core i7 wich comes installed with a feature called Intel Power Boost. This feature is not listed anywhere on my notebook. Not in the bios, not in programs or even the freaking Intel Controle center. Only way I found out about it, is that people with i7 or i5 can experience overheating because of it and complained on forums.

    If you have Intel Core i7 or i5 (someone needs to put this up somewhere) you should check if you have Intel Turbo Boost installed. Only way I know of is using a program called Intel Turbo Boost Monitor.

    There is a way to disable Intel Turbo Boost. Just follow the instructions in this link:
  16. Miggs

    I don't thik anyone has said that overclocking on a client PC is causing this, what they have said is that the effects reported by a great many players can be made to appear faster depending on the method of client PC overclock. I bet there are still players out there using EPU-6 turbo or some CPU automatic stepping proceedure who have not seen this at all.

    SOE have a great many support tickets (I imagine) concerning this single game artefact. Something they did in GU02 made the artefact more apparent for a great many people. My bet is on gamecode falling over when calculating client CPU speeds from startup IN ADDITION to some network issues IN ADDITION to server player load. You only need one of them to trip the line and the artefact appears, it's just if you have all three together you get 5 minutes of play before everything breaks rather than several hours of apparent stable gameplay.

    It's not our PC's creating this bug, it's something serverside or network related, but client CPU speeds seem to have some significant impact upon how long it takes the artefact to appear. If it were client CPU speeds alone responsible for this I would imagine SOE would have fixed it already by adding in some sort of re-synch call every minute of gameplay or something along those lines, but since the artefact is still there it's a more complex problem for them to trace and fix.

    I have not seen nearly as many incidents of the "warping/god-mode/neuter-mode/game-crash" series of events here since I got rid of the turbo mode for EPU-6, but I have still seen them appear after some long and large battles (1 hour and 250+combatants), so even the thing that seems to make this game artefact go away is not really fixing anything, it merely lets you play for longer than you would otherwise be able to play before things go TU and you need to re-log.
  17. Swarley

    This bug has gone from depressing to absolutely comical.

    I've never in my life seen anything like this bug persist in a game for this long. Now I can compare every bug I ever encounter in the future to PS2 and say at least it isn't as bad as when PS2 didn't even ******* work for months.

    I'm so glad I put 80 bucks into a game that I'm apparently not even allowed to play anymore. None of the fixes mentioned work. Game is unplayable after 5-30mins. Still.
  18. argorian17

    So, if I understand what you say, you mean they are bugs much more important than hundreds of players being completely unable to play.
    What could that be?
    Is the game able to transform in a very dangerous virus, that will destroy our computers, put fire to our homes and hack wallstreet?
    Then you're right, you should work on that first!
    If you compare the impossibility to use a service to a minor bathroom issue in a plane, what is it if the plane does not fly? or has an engine failure? should we fear that Planetside2 will destroy life on earth?

    Right now we are all sitting in your plane, with a first class ticket, and the plane is not going anywhere, the engines are not even running, we are 6 hours late, the captain barely uses his mic, the stewardess does not answer to our calls, and it smells like there's a leak in the men's room!
    • Up x 1
  19. codeForge

    The analogy was not to indicate that the problem wasn't important, but that not everyone who runs the plane can effect change on every problem.

    In effect, I'm not going to stop the artist and designers who make guns to come help fix this problem. Nor am I even going to stop the programmer who makes shaders. I would then have to take the coders who DO understand the nature of this problem and, instead of having them work on a fix, have them spend days bringing everyone else up to speed.
    • Up x 1
  20. Ralekei

    In regards to your previous question about getting this bug when not around many people, I can confirm that I did.
    I was playing Bio Lab defense against these two (enemy) friends for over an hour, and about every twenty minutes the bug came. (It cost me at least 2 deaths when it happened too :( ....) I want you to know that I severely appreciate you replying to the thread and informing us.