As well as the other problems, crap flying everywhere.

Discussion in 'Player Support' started by LordMondando, Feb 2, 2013.

  1. Mattsville1

    Well in my case I got a 7-10 day suspension from this as I appeared to be a lag switcher or something and got reported.

    I appealed and Sony did reverse the suspension luckily (but it took 4 days and an awful lot of typing and filling out forms before this happened.)

    I'd suggest creating a different account for testing just in case (not a different character on your main account - That will still get you banned. Create a whole new log in and use that until this is resolved).

    Honestly, I'm surprised more of us haven't been banned. Maybe the GM's investigating the "/report" in game are aware of this and haven't been suspending people now. I may have just been one of the unlucky first few people who got flagged as a glitcher.
  2. Brids

    This just started happening to me, the came is completely unplayable...
  3. xEpicTaco

    This sounds dumb but un-overclocking-- loading PS2, then re-overclocking fixed it for me.

    No idea why.
    • Up x 1
  4. Mattsville1

    That is strange. It's the exact opposite of what I would expect would happen actually :)

    Well for me, making sure that the one program that I have that dynamically overclocks (EPU-6) is turned off has pretty much fixed the issue for me.

    I'm going to submit a ticket to SOE and let them know what I've seen. Fingers crossed it might help others too.[/quote]
    • Up x 1
  5. Mattsville1

    Hi Miggs, actually I think if you set the EPU to energy saving it reduces the CPU clock by -1% which will eventually cause a problem I think. Any deviation in clock rate seems to cause a problem for some reason.

    I'd be willing to bet that if you set it to "High performance" which by default does not change the CPU clock in any way, that this problem would go away entirely. I've got mine set to High and haven't seen any issues in over an hour.
    • Up x 1
  6. SonicXVe

    I can confirm that High Performance resolves the issue for the most part, I've been playing with it for the last couple days. I still have some slight warping issues but I wonder if that's just the game/server.

    I really hope they find a different way to optimize performance than screwing with overclockers, anyways.
  7. Jachim

    Guys, I can confirm that my processor is NOT overclocked. I have an i7 920 @ 2.67GHz. My desyncing becomes worse and worse the longer I play.

    This didn't happen pre patch. It's not the fault of overclocking or underclocking or CPU clock speeds. It's SOE's problem to fix.
  8. Feral

    hmm, would the overclocking count if it is done in the bios? my mobo is a rampage formula 3
  9. Bloodlet

    Yes everyone else (4 people and counting) who has found a fix by not overclocking is wrong and you are right. :rolleyes:
    I know it is SOE's problem to fix because I want to OC again but in the meantime I want to have a workaround to play as well.
  10. Jachim

    Did I blame anyone or accuse them of being wrong?


    My issue has nothing to do with CPU clock speeds.
  11. Mattsville1

    So something strange I've noticed:

    Setting the overclock to 0% on my computer has helped dramatically, but hasn't eliminated the issue entirely.

    After about 45mins to an hour I see much more noticable warping, but still nowhere near as bad as it was before.

    The strange thing is that when I see something or someone warping on the minimap, and I turn to look in their direction, the warping stops imediately (even if I can't actually see them because they are blocked by a wall or building).

    Total wild ***** guess, but I'm thinking the developers have culled some of the amount of data that gets sent to each client in an effort to improve CPU performance. If I turn away from someone or something, the program stops collecting as much data, or collects it less frequently than if I am look straight at them and need more real-time data.

    Not sure what this has to do with warping but at least in my case if I look in the direction of whatever the mini map tells me is warping, the warping stops.

    Another weird thing is I saw a Reaver off in the distance (about 1 kilometer or so) warping something awful, but as it approached, it suddenly and complely stopped warping at about 500m until it passed straight over me and began warping again after it got about 500 meters away from me again, which makes me wonder if render distance is part of the factor?
  12. Argenteus

    I'm not overclocked either; and experiencing the desynch. I think I got 15 mins out of planetside since the patch.

    I've got the 'everything seems normal, and can get hits on people, but they don't seem to notice you, yet team mates report as warping around' desynch, as well as the stutter and slowing to a crawl. I found switching from windowed fullscreen to full screen, and turning on vsynch can sometimes get the game running again... At least until it comes to a complete stall.

    Doesn't help with the CTDs though.

    Q6600 (Its old, I know. Works fine.)
    6 gb ram
    Radeon 5770 (Sapphire)

    Play on Briggs, and prepatch game ran pretty fine.
  13. Betaplayer


    Playing on Miller (EU) and also got this issue as they updated the client on saturday.

    I was thinking about possible solutions.

    Even if no single issue identifies users with problems like a specific hardware setup or locale or server, the problems might still be related. Working on the assumption that SOME users are not having problems and some are, I did some thinking. Nothing really stands out to explain why some should have it and others not. Some "AMD issues" might be the cause but I have seen i7 and i6 platforms report problems post patch.

    I'd suggest the following
    This thread identifies which ports to Planetside 2 uses and for what. -

    Considering some routers incorrectly use UPnP (universal plug and play) to allow applications to request port mappings dynamicaly I did some diggin around. Some routers do not do this correctly and return packets never reach their intended LAN adress. This is a know issue and has been known for years.
    For us, it means that the possibility exists that some routers or config of routers might be the cause of or at least partly responsible for performance degradation.

    It is very late/early here so I am going to bed. But I'd like someone to actually turn off UPnP, and then re-map ports manually as outlined in the above thread. This requires admin access to the router and should not be done by anyone who has not done it before (knows their hardware enough to play with it.)

    If you map the ports manually, they will (most likely) behave properly. IF the problems can affect voicecomms as reported in this sticky, then why should the improper mappings not somehow affect other aspects of the client-server connections?

    In any case. The test should be pretty straight forward.
    1. Log on as you would normally, get in platoon and go somewhere to wait for the problems.
    2. Once the "lag" or "rubber-banding" hits, log off and disconnect completely before re-mapping your router ports manually.
    3. Re-connect to Planetside 2 and re-join the platoon you were in and se if that has any effect at all.

    If not, your router could theoretically still be having problems with mapping (even manual setups might be affected if the firmware is outdated.) IF the problem persists across multiple "testers" then that was not the cause/solution to the issues. If the problem changes in nature or goes away completely, we are on to something.

    I would like adventureous players with nothing better to do to try this out and let others know that this (also) does not work ;) But given it is a simple test for advanced users I'd also like for "as few as possible" to try this out. If you know nothing about setting up your brand of router, please do not start fiddling with it unless you are aware of how to do it and how to restore the old config.
  14. Jachim

    It won't be up yet, still processing but I figured I'd add my own to the mix.

    I'm at a loss here, guys. My issue seems to be a lot worse than others.. it doesn't matter if I look at people or look away or whatever, warping just HAPPENS ALWAYS.

    Correction, it starts slow and ramps up to the absurd. It gets even worse than the videos.
  15. Betaplayer

    Right. I've added the following port mappings to my router config and turned off UPnP.

    UDP-20040 through UDP-20199

    I did some quick testing on Crown both as NC and VS doing mostly ground stuff. I cannot be sure because it is hardly "peak hours" (06 AM local) but I cannot get the rubber-banding or "lag" I got at roughly the same time and same place yesterday.

    I'd say it was a three-way VS, TR and NC with around a hundred or soin the general area and lots of ground stuff going on, some air and tanks as well. pretty normal (though not for crown which has way more during peak.)

    My point is that I cannot reproduce the problem now that I have added the port mapping manually. I did turn off UPnP the other month and forgot, so I do not think that is an issue at all.

    Now going to turn the manual mapings off again and go to Crown to see if that makes a difference...
  16. Betaplayer

    Not sure if adding the port mappings manually does much for me. Hard to be sure when I cannot turn it off and re-produce the problem.
    Gonna try it again tonight when I have had some sleep but if others could try as well, and at least confirm that fiddling with port mappings does nothing (my guess is it wont make a difference, but at least it is something we can try for ourselves.)
  17. Malicki

    I have this issues as well. Tried opening ports, still the same issue. Happens after bout 5-20 minutes; quicker in highly populated areas.
    System Model: Z68X-UD4-B3
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.6GHz
    Memory: 8192MB RAM
    Card name: AMD Radeon HD 7950
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x679A)
    Display Memory: 2788 MB
    Dedicated Memory: 3053 MB
    Shared Memory: 3831 MB
    8.17.0010.1172 (English)
    Driver Version:
    DDI Version: 11
    Driver Model: WDDM 1.1
  18. Spacehog

    So on a whim, I went into my bios to find that my system was being overclocked, it seems it came from the factory with some kind of auto overclock, up to a certain percentage. After disabling it, all issues went away. Game is playing normally now, and it seems like it does have something to do with overclocking. I played for 3 hours with no issues.
  19. IronZuuL

    Yeah you guys got it about the OC speed being related to this issue.

    Here is a sample with the EPU: Turbo Mode (+1% CPU Freq., which I used since December), after 5 minutes of gameplay (keep an eye on the map/minimap):

    Here is a sample with the EPU: High Performance (with no CPU Freq. changes), after 30 minutes of gameplay (no warping problems anymore, even in that nightmare of people/vehicles):

    Thank you for sharing this info guys. ;)
  20. Jachim

    So.. yeah.

    I gotta eat my words. I just determined using CPU-Z program that I was, in fact, overclocking slightly with Intel Turbo Boost (or whatever its called). I disabled that in my BIOS and 10 minutes of play not a single hitch yet...

    So.. yeah. Consider my hat eaten.
    • Up x 1

Share This Page