98% load screen bug is back

Discussion in 'Player Support' started by Soothsayer, Apr 3, 2013.

  1. Maximum_Noob

    alt+tab out then back in. You'll be stuck at 98%. Still stuck yes, but you achieved something!
  2. Leetsarge

    I tried this, and it didn't work. Still hanging at 98%.

    Not to mention the fact that disabling your firewall shouldn't be necessary.
  3. Tar

  4. Venomoroth

    ...bs. this would only work if you could never log in ever. this is a soe problem.
  5. Glyken

  6. CHDT65

    firewall disabled, same problem.

    Arent's such things not supposed to be tested before being launched?
  7. Kazzah

    This isnt an issue with our hardware - this is an issue with their hardware/software. Happening far too often.
  8. BuccAneeer

    Matthew Higby just tweeted: "Login servers are getting their typical hammering post-update. Stay frosty pals, it'll clear up.".

    Not sure if it is causing the 98% issue though...
  9. ThereIsNoTry

    Same here. Still tried the usual workarounds you find using the search engine of your choice. No luck.
    Hoping it's just the servers getting hammered.
  10. Leetsarge

  11. unclecid

    Briggs (AU)
    Ceres (EU)
    Cobalt (EU)
    Connery (US West)
    Helios (US West)
    Mattherson (US East)
    Miller (EU)
    Waterson (US East)
    Woodman (EU)
  12. TestyVenom

    It's the login servers, not the game. There was maintenance across everything SOE today. Just a bit backed-up at the moment. Try again in a few minutes.
  13. Soothsayer

    I'm going to try running Lunchpad as an administrator, the spicy bean and rice work-around.

    Maybe after that it will be fixed!
  14. Adept

    Same issue. It's like this for about 1.5 hours.
  15. CommanderMichael

    For some reason this worked for me.
  16. Qunitus

    same problem hope they get a fix for it soon.
  17. hotblackwoman

    this isn't rock science, GU6 just dropped, of course the servers are being hammered. Just be patient. Don't disable your fiewall or run stuff as admin, jeez.