98% freeze and G37 Error if my FW is on.

Discussion in 'Player Support' started by phreec, Nov 29, 2012.

  1. phreec

    I'm using ESET Smart Security 5 suite and even though I have allowed UDP-20040 through UDP-20199 and UDP-5062 ports am I still getting stuck at loading 98% and having my browser open with the G37 error each time I try to launch the game with my firewall on.

    I'd really like to play this game without having to turn it off each time I intend to play or quit the game. Does anyone know how I could fix this?
  2. Veratu SOE

    Whitelist planetside2.exe launchpad.exe and awesomium_process.exe and that should resolve your issue.
  3. phreec

    Whitelisting wasn't enough. I have however tracked down the issue and fixed it.

    The problem was the "Application modification detection" feature in Advanced Firewall settings. Excluding all three programs seems to have fixed the issues. The game no longer hangs up at 15 or 98 percent when first launched (before char screen) like it used to. The process wasn't even manually killable in the Task Manager once it froze up.
  4. Veratu SOE

    Glad you got it resolved, and thanks for sharing how you did it. That's always useful for others experiencing the same issue.
  5. Jimmy325

    AWESOME! That worked great, thank you so much!
  6. Zaheen

    Can you please elaborate on what you did, I am not sure on what to do.
  7. phreec

    If it looks different on your side then just try and seek similar functions of your antivirus and firewall software.
    • Up x 1
  8. ryanmm

    I get this same problem on Windows 7 64-bit using the built in firewall...game loads up to 98%, then exits and a browser opens up with the G37 error message.

    No change if I disable the firewall.

    Anyone have ideas on what I can try? No connectivity problems with other games or applications.
  9. Mjolnir


    Why not use MSE?
  10. zeewildman

    Same situation
    • Up x 1
  11. ectoNano

    I see only ESET files when I try to select more applications to the list like you did, pls help.
  12. Kaly

    I have a similar problem, but its not happening as the game start, it does when I die and repop, or when i go to instant action.. need to restart game.
    I tried with or without firewall, still got the issues.
    Really boring to lost your squad and so on, this is a major bug and need to be invested ;(