96% stuck

Discussion in 'Player Support' started by FleurDisLee, Jan 16, 2014.

  1. FleurDisLee

    i cant load past 96% is servers are down or something?
    • Up x 1
  2. PastalavistaBB

    Me too. I'm waiting for 5 minutes now. Login servers must be $hitting bricks again...
  3. Irathi

    Every SOE patch we get the 96%

    Is this just the login server crashing from everyone trying to log on at the same time?
  4. PastalavistaBB

    It's been hours since all servers did go live again. There shouldn't be such an overload on the login servers.
  5. Scorch Draken

    I'm trying to verify my game files, if that works, I'll tell you.
  6. Voodoo4500

    96% here too :(
  7. Scorch Draken

    It worked, verify your game files! (if you don't know how, open the launcher, it's the wrench on the bottom left hand corner above the download bar)
  8. DarkNeuron

    Thanks. That got me to the login screen finally.
  9. Scorch Draken

    got me to my log in screen too, but doesn't want to log in. And yw.
  10. DarkNeuron

    Yep, new problem.
  11. PastalavistaBB

    After I "Validated Game Assets" I was able to login. Thanks for the tip!
  12. kadney

    Here we go again. :)
  13. NasaRulz

    If I have nothing positive to say, say nothing at "ALL" You catch my drift SOE!
  14. Fuzzydreads

    i got the 96% stuck too, I used the steam overlay to look for this post and I got a runtime error. hope this helps.
  15. Marv

    Like others, I've gotten this many times in the past as well as with this latest patch. The only thing that seems to reliably work for me is to reboot my PC. I've tried many things, but the issue goes away immediately after a reboot. It makes me wonder if occasionally some of the files updated cause a conflict with my firewall.

    I was able to finally log in (took me 5-10 minutes of waiting), but now I'm not getting my membership credit for passive certs. I got full credit logging into my first character, but got no membership bonus on the second.
  16. Poorform

    Validated and got past 96%, but now stuck at logging in.
    • Up x 1
  17. SRWTGaming

    It is validate game assets right? Because I have done that like 4 times and it says everything is up to date but still can't get past 96%
  18. JoenH

    If you don't want to reboot here is what you do:
    Disable your network adapter and re-enable it.
    Worked for me, still takes forever to actually log into a character but it will eventually :)
  19. Emotitron

    Yup, the usual.
  20. Hammermachine

    Stuck at 96%...WTF!!!! Then stuck at log in screen... Busted again.