Yun Zi, week 2 of 2017, -19, -43, 512 not updating, crash site, Maj'Dul

Discussion in 'Quests and Seasonal Events' started by Geroblue, Mar 26, 2020.

  1. Geroblue Well-Known Member

    Last time I did this about a month ago, this worked fine.

    Got the updated AA/XP that I had found the wreck site; however, the quest didn't update.

    Last time it updated around the above /loc which is around Gimdimble Fizzwoddle Tinerer, and Duvawocket General Goods/tent.

    That's where the X says to look on the map.

    But the wisp path takes me to another floating island altogether. No update there.

    I have gone under the floating island where the crash site is located, above, around those tents, spoken to several of the NPCs, double checked the /loc, flew all around the spaceship, no update.

    Has it moved ? This bit worked fine last time, but it isn't updating this time.

    Any ideas ?

    Thanks !

    Character is Lorenbracel. I'll keep trying for a few more minutes.
    Cassta likes this.
  2. Xianthia Well-Known Member

    Open your journal and make sure that you got the prior update and that you are on the right step for the waypoint you mention. It's a silly thing but it can happen, you get ahead of yourself and move on to next update without being on that step (if that makes sense in how I'm describing).

    Also something to keep in mind is that some waypoints (for panda quests) are a general area and not exact location.

    I did the quests on a new account recently and they all worked fine (that was four weeks ago and quite a few updates/down times).
    Breanna and Cassta like this.
  3. Geroblue Well-Known Member

    I did double check my quest page and the wiki page. All done in sequence. I did do one, a month or so ago for a different thing, out of sequence, and made sure I didn't do that for this quest.

    I went back to an earlier point, and used the path mentioned on the wiki, instead of fast travel. No difference.

    Does mention 'about' that /loc. I went left, right, North, South, West, East, diagonal, etc. No update.

    Took the character over to Qho and got several of those harvest quests done.

    Its been a long week, so I will likely, but who knows, not log into anything on Friday. Have an antenna coax to fix for my 2 meter ham radio base station. Too much static, so I must not have done the connector correctly. I'll have to go out to the shed and see if I have any connectors out there. And find my small tool kit with the small pliers, about this little. And my brow band magnifier. The connector that came with it, well, its non-standard.
    Breanna, Xianthia and Cassta like this.
  4. Geroblue Well-Known Member

    I think I'll try deleting this one, and trying again from the start. And completely follow the wiki, hopefully that will make a difference.
    Cassta and Breanna like this.
  5. Geroblue Well-Known Member

    Deleted and tried again.

    Not sure how I managed it, but caqme in at a different angle, and the quest updated when I went between the wreck and Vlar Warflame a guard.

    On to week 3.
    Breanna likes this.
  6. Geroblue Well-Known Member

    All done on 2017 Yun Zi quests. Wiki did good.

    Whew, tired.

    Trees kept blocking my line of sight, even when I had zoomed up to max height, and rode on the ground so wouldn't get hit buy the curse.
  7. Geroblue Well-Known Member

    Oh, the coordinates in the subject line are gone from the wiki. I don't know if they are needed or not.

    Since I came in from a different direction, almost 90 degrees, they probably aren't needed.
  8. Geroblue Well-Known Member

    I finshed Summer of 2017.

    In Summer of 2018, Lavastorm, Najena's Valley quest update point has moved to: ( -186,62, -117.53, 265.35 )

    I couldn't find it in either of the /locs on the wiki, nor where it is shown on the map. I decided to do some gathering and that is when it updated.

Share This Page