Wizard - Fusion 'no targets in range' bug?

Discussion in 'Mages' started by Asterra, Jan 19, 2018.

  1. Asterra New Member

    Since the last patch (18th Jan) my wife is now getting a constant spam of 'no targets in range' when trying to cast Fusion V.

    We've tried standing under the mob and at various ranges. Single target and AoE - still the same message 'no targets in range'.

    I didn't see any mention of this in patch notes but anyone else hitting this problem?
  2. Azian Well-Known Member

    I don't play a wizard. That said, I know multiple classes occasionally have issues with blues not finding a target (even at zero distance) if they are using an implied target rather than targeting a hostile mob directly. So, is she direct targeting?
  3. Vogie Active Member

    It's not a blue spell, originally it's a PBAOE but with the epic 2.0 it became ranged. I have had it happen occasionally while running around on my alt wizard but it usually goes away the very next pull. I can't make it happen reliably anyway :(
  4. Asterra New Member

    @Azian, Tried it target through target and direct target too.

    As Vogie said, it's a PBAOE and she has the epic 2.0 to make it ranged. Unfortunately, I tried to record it but yup after having 2 duo dungeons where it was playing up, when I tried to capture it it started to bloomin work again. At least I can see it's not just us being fools, there is some kind of bug.
  5. Golgren New Member

    If you get disarmed on the fight it will take away the long range cast of fusion.
  6. Wimble Active Member

    This.

    Basicly recast the ep2 spell that alters fusion.
  7. Snikkety Well-Known Member

    This isn't correct. Your epic 2.0 spells are not linked to your 2.0 weapon at all, the same goes for every other class.
  8. Solarius New Member

    Just tried to run the PQ in Innovation. Tough to kill pylons with a caster when everything I try to use other than weapon attacks gives me "no targets in range". This happened in some parts of the sig line as well.
    Really frustrating that it doesn't seem to be acknowledged or addressed. I'd be happy if we got a message (like the login one about committing AA profiles) that said they knew about the issue and were researching a fix.
  9. Zeddicious Well-Known Member

    I've been noticing this situation too - where Unda won't hit at 20m, but does at 19m.. almost like some spells have ranges have been randomly truncated by 1m or so..

    Notice it with melee attacks too - standing a 0 meters, autoattack will stall out - back up to 1m autoattack starts working again..

    Also, if you pay close attention - mobs don't stack like they used to - its almost as if they've got some new built in programming that makes 'em stay 5m away from the tank and each other - all in a circle. Cast Implosion on 'em to round 'em up - after a couple of ticks, they spread back apart..

    /sigh

Share This Page