Voice chat not working

Discussion in 'Players Supporting Players' started by Twofeets, Jan 8, 2016.

  1. Twofeets Active Member

    Both of my machines are Asus laptops (G series). When I left in November both ran fine. I came back after a month off and voice chat is not working on either machine. Voice is enabled, The voice channel window appears, but no one appears in channel. When I push to talk I get a red text that 'You are not in a voice channel' (even though I am in guild/group/whichever)

    Ive tried relogging, Ive tried unchecking and rechecking the box for enable voice chat, Ive tried changing the mic and speaker choices in options, none make a difference. EQ sound/music/etc works fine, but voice chat is dead.

    Ive tried turning off windows firewall, Ive tried disabling my antivirus.

    Windows 10 machines
  2. Twofeets Active Member


    Ventrillo works fine, other voice/call programs work fine, seems like the mic and speakers work for everything but EQ2 voice.

    When I enable chat it allows me to open the channel window, but still says Im not in channel when I push to talk (and shows no one else in channel).

    Wifes machine is on same router/internet and works fine, so I dont think its a port issue.
  3. Twofeets Active Member

    Also, Im not sure if its an issue. I saw on the forums other players have had similar issues after switching account types.

    When I left in November my account was paid. When I came back it was expired when I logged in. I paid for 3 more months, the chat has been out since though, perhaps its related?
  4. Gulaep Well-Known Member

    You mentioned guild and group chat and I have no answer for that I am sorry but for the hell of it, open up your voice chat options window and if you also have custom chat channels be sure to edit those if they now have the server name appended to them. With all the merges and transfers that happened server names got appended to custom channels, you may have to edit the channel names to get those working again. I did.

    Again, as far as guild and group goes, no idea as of yet.

    ~ Gulaep
  5. Twofeets Active Member

    Update... I noticed that my we were indeed on different routers. My home internet bogs down with 2 gaming at once, so I was on the mobile internet. Apparently its my ISP blocking the voice chat... is there a way to change ports?
  6. Looshan New Member

    Same issue here
  7. Phee2 Member

    I've had this issue since i started playing on this computer, every other out of game voice works great, just not in game voice, ive tried everything anyone suggested and read through all the old forums, still nothing has worked.. it worked on my other computer before it finally died just fine, same network. but this one is newer and it doesnt work. same issues as the OP.
  8. Tymberwolf New Member

    This issue is back again and I get "Voice Chat connect failure: (0 or 1071)" ALL THE TIME. I have tracked this down to the CloudFlare service blocking certain IPs (or maybe it THINKS your using a VPN - which I am not) and behind the scenes prompts you to prove you are "not a robot". Since the VC is a background service, there is no way to hit the prompt, so CloudFlare returns a "403 Forbidden" error back to the EQ2 client application. I am coming in from South America for now, so I am not sure if that has anything to do with it (but I suspect so).
  9. leannel New Member

    I've been having issues with VC all night. I can't see anyone in guild, group, or other channels. When I go to open the options window then the voice chat window the game stops responding for a few seconds. It is also impossible for me to change my input/outputs.
  10. Tymberwolf New Member

    See if you have a "VC connect error", if so, then it's probably CloudFlare returning a "403 Forbidden" error behind the scenes at this time.
  11. Ipocrita Member

    Just encountered this problem. My voice window appears, I can join group or guild, but there are no other people listed in the channel. All my other audio stuff is working fine, I can hear game sounds, I can chat on out-of-game voice programs.
    I've done the validate assets thing, I've flushed IP address, I've switched off my firewalls temporarily and I've double checked all the voice chat settings. Nothing. All by myself in my own personal chat channel.
    There are no errors appearing anywhere, no "voice connect failure" messages. The game thinks its working perfectly, except it isn't.
    Any more suggestions please?
  12. Delita Member

    I can see and hear people fine in VC, but when i talk they can either not hear me at all or say I'm cutting in and out and can't understand me. Ventrilo, Curse, TS3, and Mumble all work perfectly. :(
  13. Ipocrita Member

    After providing a whole bunch of data, I got the following response to my problem from those awfully nice guys in customer support, and my voice chat is now working fine:

    This issue can sometimes be an issue with the Launchpad, surprisingly. I'd like you to delete some of the files associated with the Launchpad cache.
    1. Go to your game's folder and find the file "Launchpad-user.ini" and delete it.
    2. Then, open the launchpad.libs folder, then delete the folder named launchpad.cache.
    3. Then, go to C:\Users<USERNAME>\AppData\LocalLow and delete the entire "Daybreak Game Company" and "Sony Online Entertainment" folders. (These folders are flagged as "Hidden" - you will need to enable the "View Hidden Files and Folders" option in the Folder Options menu of your Windows Explorer)
    After that, try accessing the game once again.

    Obviously other people's issues might not have the same causes, but just thought I'd share in case this helps anyone else.
    Dezahna, Prissetta and Nockturnal like this.
  14. Zinj Active Member

    I believe you just suggested deleting the entire game from your computer.