Vegarlson: Council's Stronghold

Discussion in 'Zone Discussion' started by Chrol, Oct 8, 2018.

  1. Katzandra Well-Known Member

    There is a different puzzle on each level. Check the Wiki for a walk-through.
    Mercychalice likes this.
  2. Mercychalice Well-Known Member

    I figured it out. Seeing the Vergarlson on second floor confused me, but I'm gonna run through it again later, so more chances to get it down!
  3. Chrol Developer

    You should see a message each time it paths stating: "The ethereal gravel paths toward the [direction] door."
    Direction in this case would be southern, western and northern, depending on where it paths to.
  4. Chrol Developer

    This will be fixed.
  5. Mercychalice Well-Known Member


    I only saw the first one, towards the northern door. After the first path through the door, I didn't see messages for subsequent doors. I don't know if it was because I was unsure what I was doing and clicked on the North door as soon as I could, but I didn't get to finish seeing the sequence, and I didn't see further directional messages after clicking the door.
  6. Pidz Member

    Solo (maybe heroic too l don't know)

    When the hungry racers are fed while we're on them they pass to racers state and we don't take off with them, we remain in mid-air at the take off location.

    To take off with the racers we have to jump on/climb on them once they passed to racers state after being fed.
    Sigrdrifa likes this.
  7. Pidz Member

    Solo (maybe heroic too l don't know)
    Occurs in other zones with runic doors too (i.e., Vegarlson: Ruins of Rathe)

    The runic doors pop into view when they are approached. l have a good computer with graphic settings maxed l don't think this is due to the settings.
  8. Chrol Developer

    That's a side effect of changing their appearance, unfortunately.
  9. Chrol Developer

    Art has made some adjustments to these that may alleviate this.
  10. Chrol Developer

    The interior doors within Council's Stronghold cannot be clicked for access to the upper floors. Next beta update (10/18) should fix this.
  11. Spartanec New Member

    today zone is broken?

    i kill The Great Gravely One and collected Ethereal Gravel
    I place Ethereal Gravel in the Test of Gravel
    I read in chat three traectory.
    I run to the correct door. Door dont activity. Doors in room not activity.

    Need reset zone?
  12. Kari Well-Known Member

    I am having the same issue. I started the test of gravel and made a note of the doors, but none of the doors are active. I can't find any switches or levers to open them.
  13. Sigrdrifa Well-Known Member

    If you have the Jann illusion on, it's hard to jump up on the snails. I overshoot and it's raced away before I can correct. Maybe it should just take you?

    Killed The Great Gravelly One, and his shiny is behind the door of the pyramid (974.74, 62.62, 41.73). It should probably spawn out on the terrace.

    Killed Aggregahn, and his shiny is behind the door at (1152.56, 275.29, 29.88). It should probably spawn out in the hallway where you just fought.
  14. Elinea Well-Known Member

    I think I'm missing something. After Aggregahn, I go up the third floor where the platform apparently is to jump down to the small islands below, somewhere around 30 million damage for each fall. Are we supposed to use a floaty cloak or gnomish springloaded boots? Or is there something I'm missing? There's nothing to indicate how we're supposed to get to the giant snail of doom, if that is indeed the next name? I found a single racer snail on the edge to the right when you first go through the portal (after Aggregahn), but no other snails. I did run the extremely long way around the entire temple, in case there was something on the back side, but there's nothing else. What is that single racing snail for up there? I feel as though I'm missing something, but I have no idea what. Shouldn't there be some kind of prompt or clue to at least point me in a general direction?
  15. Elinea Well-Known Member

    Too late for me to edit, but I did get through this zone. I had to use a walkthrough to find where I was supposed to go next, but I'd much rather use in-game clues and hints to find my way around.
  16. Chrol Developer

    Well, the single racing snail on the right side was the clue. Lower floors had snails everywhere.

    Also, part of the issue is those floating islands aren't always showing up till you're close. If they were visible from everywhere that would help. Will see what can be done about that.
  17. Sigrdrifa Well-Known Member

    I was totally expecting the Jann illusion to mitigate the fall damage, but nope! Next time I run it, I will try my Cloak of the Harvester.
  18. Elinea Well-Known Member

    I did assume after a while of running around the building, that was the reason for the lone snail. I jumped down each to each island, taking lots of damage each jump (I did it without floaty cloak because not everyone has one). It just felt like that wasn't right, so I consulted the walkthrough to make sure I wasn't missing something.
  19. Chrol Developer

    Featherfall won't work here after the next update.
  20. Sigrdrifa Well-Known Member

    What is the rationale for making us take damage jumping down?

Share This Page